Quantcast

Jump to content

» «
Photo

ENB HELP

3 replies to this topic
Creamroll
  • Creamroll

    Player Hater

  • Members
  • Joined: 31 May 2013

#1

Posted 31 May 2013 - 08:22 PM

This is how my enb looks everytime I install it I've tried many enbs all turn out like this no matter what, I 've tried doing changed to the depthof Field and such still doesn't work, I know it is not my computer because I just recently bought a new high end one. Help please.

user posted image

Rizqan7
  • Rizqan7

    Wut wut wut wut wut?

  • BUSTED!
  • Joined: 25 Apr 2013

#2

Posted 01 June 2013 - 04:45 PM

Its easy, just turn off the motion blur in enbseries.ini using notepad smile.gif

Creamroll
  • Creamroll

    Player Hater

  • Members
  • Joined: 31 May 2013

#3

Posted 01 June 2013 - 05:16 PM

Thats already off

Ηeath
  • Ηeath

    Just Do It.

  • Members
  • Joined: 08 Feb 2011

#4

Posted 02 June 2013 - 04:41 AM

Turn off bloom and DoF then? Ask here to get more help. smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users