Quantcast

Jump to content

» «
Photo

mods wont work on my gta 4

6 replies to this topic
HARSH9899
  • HARSH9899

    Player Hater

  • Members
  • Joined: 30 May 2013

#1

Posted 30 May 2013 - 06:32 PM

i have gta4 and i badly wanna play gta 4 zombie mod and ironman mod as the instruction i copy scripthook file in gta 4 dicitiory and then asi loader dsound.dll and the i put the mod in scrips folder bloew put your script here and then i start the game it crashes help i have 1.7 version somthing updated it using updter help plse

dropinbodys
  • dropinbodys

    Player Hater

  • Members
  • Joined: 02 Jun 2013

#2

Posted 02 June 2013 - 06:40 AM

I am having a similar problem, I have uninstalled games for windows live, installed xliveless and scripthook, and my game crashes on the option to play GTA IV or ELFC

Xeorage
  • Xeorage

    Player Hater

  • Members
  • Joined: 03 Jun 2013

#3

Posted 03 June 2013 - 05:33 PM

I'm not sure of the exact problem but when I first started modding, I found that game would not load after the front end menu.

The problem for me was that I had multiple ASI loaders like dsound and Scripthook etc, and they were conflicting with each other. My advice to you guys is try taking out some ASI loaders from your route folder to discover which combination works. Also remove any modded cars, once you can get the game to load with ASI loaders present, then try adding cars.

My setup:
- Patch 1.0.7.0
- Scripthook version: Scripthook.net v1.7.1.7 BETA
- XLiveLess version: v0.999b7 (patch 1.0.7.0. and EFLC 1.1.2.0)
- DSound: Whatever the latest version is (got it from LCPDFR)

Mine works and I've got high res textures, modded weapons, cars and player models etc.

For a long time all I needed to use modded cars etc was just the latest version of XLiveless and Scripthook.net. DSound always crashed it for me until I installed an Advanced Scripthook as well that both game with LCPDFR.

Seluryar
  • Seluryar

    Pilot For Hire

  • Members
  • Joined: 19 Sep 2008

#4

Posted 06 June 2013 - 05:56 PM

QUOTE (Xeorage @ Monday, Jun 3 2013, 13:33)
I'm not sure of the exact problem but when I first started modding, I found that game would not load after the front end menu.

The problem for me was that I had multiple ASI loaders like dsound and Scripthook etc, and they were conflicting with each other. My advice to you guys is try taking out some ASI loaders from your route folder to discover which combination works. Also remove any modded cars, once you can get the game to load with ASI loaders present, then try adding cars.

My setup:
- Patch 1.0.7.0
- Scripthook version: Scripthook.net v1.7.1.7 BETA
- XLiveLess version: v0.999b7 (patch 1.0.7.0. and EFLC 1.1.2.0)
- DSound: Whatever the latest version is (got it from LCPDFR)

Mine works and I've got high res textures, modded weapons, cars and player models etc.

For a long time all I needed to use modded cars etc was just the latest version of XLiveless and Scripthook.net. DSound always crashed it for me until I installed an Advanced Scripthook as well that both game with LCPDFR.

do you have a link to said advanced scripthook?

Xeorage
  • Xeorage

    Player Hater

  • Members
  • Joined: 03 Jun 2013

#5

Posted 07 June 2013 - 01:21 PM

As I said, I believe the advanced Scripthook came with LCPDFR: http://www.lcpdfr.co...first-response/

This isn't the latest version of LCPDFR, the latest one is here: http://www.lcpdfr.co...first-response/.

It might have been my setup but until I installed LCPDFR, dsound would always cause my game to crash. The advanced scripthook I'm guessing is what LCPDFR requires to work.

HARSH9899
  • HARSH9899

    Player Hater

  • Members
  • Joined: 30 May 2013

#6

Posted 08 June 2013 - 04:53 AM

is xliveless.dll an asiloader

HARSH9899
  • HARSH9899

    Player Hater

  • Members
  • Joined: 30 May 2013

#7

Posted 08 June 2013 - 07:47 AM

thanku everbody now all mods work the problem was xliveless.dll was a asi loader and i dint know it but thanx to u people now i can play thanks evryone




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users