Quantcast

Jump to content

» «
Photo

Weird stuff and ImVehFt/Active dashboard problem

2 replies to this topic
Selvyn
  • Selvyn

    Player Hater

  • Members
  • Joined: 30 May 2013

#1

Posted 30 May 2013 - 05:25 PM Edited by Selvyn, 30 May 2013 - 07:25 PM.

First: no matter how many times I do the game reinstall, old cars and weapon models (mods) are still there. How is it possible? Second: I installed Cleo 4 along with ImVehFt and Active dashboard. Didn't work on the first time (msvcr100.dll error) but I fixed it easly with hint from the internet, the ImVehFt worked fine as well as Active dashboard. On another reinstall though, the staff mentioned above (ImVehFt asi files and active dashboard cs. files) are crashing the game while loading. Works only without them. Why is that happening? Isn't there any .log file with errors list? That's really frustrating, perhaps there's someone smart enough here or at least smarter than me to figure out what's going on with this goddamn game. Thanks for reading it the end. (edit: forgot to mention that all cleo scripts does not work at all and crash the game)
  • ToyGT_one likes this

GTAction99
  • GTAction99

    R*

  • Members
  • Joined: 18 Nov 2011
  • None

#2

Posted 30 May 2013 - 11:06 PM

Assuming you have the disc copy, I can tell how to fix the car and weapon mods thing.

I had this happen to me along time ago, this is how you fix it:
Go to the models folder on the disc.
Copy gta3.img
paste and replace in your GTA SA Directory

The CLEO thing, I don't know, I am just getting into CLEO. confused.gif

Selvyn
  • Selvyn

    Player Hater

  • Members
  • Joined: 30 May 2013

#3

Posted 31 May 2013 - 12:13 PM Edited by Selvyn, 20 July 2013 - 11:40 PM.

That's the obvious thing to do, to just replace whole .img file, unfortunately I don't have a backup but why should I have if I uninstall the game and all files should be permanently deleted? And yet they still are there, this is ridiculous and impossible. I guess It will be easier to buy a new computer and install san andreas than get help about the problem.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users