Quantcast

Jump to content

» «
Photo

Can somebody please help me?

6 replies to this topic
EvilFuture
  • EvilFuture

    To Harm and Withhold™

  • Members
  • Joined: 13 Nov 2012
  • None

#1

Posted 28 May 2013 - 02:58 AM

Alright, so my computer is fairly new. I haven't had it but like a year and a half. It's never give me any problems until now, and I can't seem to fix it. Every time I start up my computer, everything will be going normally until it gets to the loading screen with the Windows symbol on it (running Windows 7, btw) and it just... freezes there. You can still see the little animation going and everything, it just will not go from that screen. I've looked it up on Google and every solution it says to do didn't work. I finally got it to turn on yesterday, and the only way to get it back is to go to System Restore when the computer starts up, and it takes like 30 minutes to do that. It's really frustrating. Can anybody help me?

Also, the warranty on my computer expired in December, so I can't get it sent off.

Ryan
  • Ryan

    Ginga Ninja

  • Moderator
  • Joined: 10 Apr 2006
  • Canada

#2

Posted 28 May 2013 - 03:04 AM Edited by Ryan, 28 May 2013 - 03:07 AM.

Sounds like your Windows installation is corrupted. Re-installing Windows should solve the issue.

EvilFuture
  • EvilFuture

    To Harm and Withhold™

  • Members
  • Joined: 13 Nov 2012
  • None

#3

Posted 28 May 2013 - 03:18 AM

QUOTE (Ryan @ Tuesday, May 28 2013, 03:04)
Sounds like your Windows installation is corrupted. Re-installing Windows should solve the issue.

Hmm... Everything seems normal other than that. When I am finally able to get it started up, it is fine. I'm thinking something I installed could be preventing it from starting. I'll probably just get an external harddrive and put all my stuff on it and wipe it, I've been wanting to do that for a while anyway

Shoumic
  • Shoumic

    16 5 5™

  • Members
  • Joined: 09 Jul 2012
  • Bangladesh

#4

Posted 28 May 2013 - 09:06 AM Edited by shoumic, 28 May 2013 - 09:09 AM.

QUOTE (gtafreak10 @ Tuesday, May 28 2013, 08:58)
Alright, so my computer is fairly new. I haven't had it but like a year and a half. It's never give me any problems until now, and I can't seem to fix it. Every time I start up my computer, everything will be going normally until it gets to the loading screen with the Windows symbol on it (running Windows 7, btw) and it just... freezes there. You can still see the little animation going and everything, it just will not go from that screen. I've looked it up on Google and every solution it says to do didn't work. I finally got it to turn on yesterday, and the only way to get it back is to go to System Restore when the computer starts up, and it takes like 30 minutes to do that. It's really frustrating. Can anybody help me?

Also, the warranty on my computer expired in December, so I can't get it sent off.

I've had a similar issue when my hard disk crashed but It doesn't seem like you have the same issue since you can managed to log in after system restore. Since it's not an hardware problem by the looks of it I think Ryan's right. Since you don't have warranty as well, you maybe take your computer a local repair service? There are really good stores here so there must be a ton of them in America. They'll be able to identify the problem much better than we ever can due to them actually having the ability to diagnose the your computer. It's your choice really what you want to do.

Ryan
  • Ryan

    Ginga Ninja

  • Moderator
  • Joined: 10 Apr 2006
  • Canada

#5

Posted 28 May 2013 - 12:36 PM

QUOTE (gtafreak10 @ Tuesday, May 28 2013, 00:18)
QUOTE (Ryan @ Tuesday, May 28 2013, 03:04)
Sounds like your Windows installation is corrupted. Re-installing Windows should solve the issue.

Hmm... Everything seems normal other than that. When I am finally able to get it started up, it is fine. I'm thinking something I installed could be preventing it from starting. I'll probably just get an external harddrive and put all my stuff on it and wipe it, I've been wanting to do that for a while anyway

A program that was installed incorrectly would not cause such a problem like you've described. Programs only begin to load once you're at the desktop screen. The stage where you're having the issue is where Window's loads itself. The only solution to that would be to re-install Windows as I already indicated.

trip
  • trip

    ~

  • Andolini Mafia Family
  • Joined: 10 Oct 2007
  • United-States

#6

Posted 28 May 2013 - 01:55 PM

Does it boot up happy and healthy in 'safe mode'? <you know hold down F6 during boot>

Just a suggestion for next time it boots healthy.

-Start Button.
-Type 'msconfig' in the search/run box.
-Go to the startup tab and disable anything that might look out of the ordinary or weird...actually you can disable pretty much everything that is there(and turn it on later if you want).

Reboot and hope for the best.



Although, sometimes that freeze is a warning that your drive may be ready to sh*t...as others have mentioned.

EvilFuture
  • EvilFuture

    To Harm and Withhold™

  • Members
  • Joined: 13 Nov 2012
  • None

#7

Posted 29 May 2013 - 01:49 AM

QUOTE (trip @ Tuesday, May 28 2013, 13:55)
Does it boot up happy and healthy in 'safe mode'? <you know hold down F6 during boot>

Just a suggestion for next time it boots healthy.

-Start Button.
-Type 'msconfig' in the search/run box.
-Go to the startup tab and disable anything that might look out of the ordinary or weird...actually you can disable pretty much everything that is there(and turn it on later if you want).

Reboot and hope for the best.



Although, sometimes that freeze is a warning that your drive may be ready to sh*t...as others have mentioned.

THANK YOU MAN! I disabled a bunch of stuff that I didn't think I would need and/or I didn't know what in the sh*t it was, and I restarted it and it worked perfectly.

Thanks everybody! icon14.gif

You can lock this now




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users