Quantcast

Jump to content

» «
Photo

gta 4 crash during gameplay

27 replies to this topic
Witchking Of Angmar
  • Witchking Of Angmar

    One Ring to rule them all.

  • Members
  • Joined: 06 Jan 2013
  • England

#1

Posted 23 May 2013 - 09:25 PM



Problem signature:
Problem Event Name: APPLICATION CRASH
System RAM: 1073741823
Available RAM: 1073741823
Number of CPUs: 8
Video Card Manufacturer: NVIDIA
Video Card Description: NVIDIA GeForce GTX 560
Video Card Driver Version: 9.18.0013.1106
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 2057


miromiro
  • miromiro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None

#2

Posted 23 May 2013 - 09:32 PM

Where do you have the game from? Are you using any mods or cracks? Are you playing with the original DVD in your Drive?
You probably have overheating / RAM issues. Open Task Manager (CTRL+ALT+DEL or right-click the Task Bar -> Task Manager) and end all non-essential processes.
Advice: Defragment your hard drive, and check for things like spyware and viruses. There are many free utilities available for this... simply google Spybot, Ad-aware, AVG Free, etc... Please note that spybot and ad-aware are resource hogs in my experience and may slow down your system... for better system performance, it is a good idea to uninstall them after running them on your system.

Also, try to remove the gta_vc.set file located in the Vice City User Files folder, or even try to un-install and re-install the game.

Spuds725
  • Spuds725

    Party Animal

  • Moderator
  • Joined: 27 Sep 2003
  • United-States

#3

Posted 24 May 2013 - 12:30 PM

Moved to gta iv troubleshooting

Witchking Of Angmar
  • Witchking Of Angmar

    One Ring to rule them all.

  • Members
  • Joined: 06 Jan 2013
  • England

#4

Posted 01 June 2013 - 03:34 PM

I tried reinstalling that didn't work sad.gif

miromiro
  • miromiro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None

#5

Posted 01 June 2013 - 03:45 PM

It'd be nice if you'd answer the other questions as well. The original post I made was when this was in the Vice City forum, so it appears I have to give you some GTA IV solutions. Try to install the GTA IV Patch 1.0.7.0. Besides, where does the crash take place? When you try to start the game, when it's in the game or when you try to load your save file? Because this is pretty important as well. You shall also try to remove your game settings.

But still, DO answer me these questions, they may be crucial: Where do you have the game from? Are you using any mods or cracks? Are you playing with the original DVD in your Drive?

Witchking Of Angmar
  • Witchking Of Angmar

    One Ring to rule them all.

  • Members
  • Joined: 06 Jan 2013
  • England

#6

Posted 01 June 2013 - 03:46 PM

I bought the game from a online store and yes the disk is in the drive.

miromiro
  • miromiro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None

#7

Posted 01 June 2013 - 03:57 PM

That's good, means that the problem can be fixed, since if the game would have been a pirated one, the chances of fixing this would have shorten. Anyway, try to answer my other questions / suggestions as well. Try to remove your game settings, and in case that doesn't work, try to install the GTA IV Patch 1.0.7.0.

And I'm asking you this once again: Are you using any mods or cracks? When / where does the crash take place? When you try to start the game, when it's in the game or when you try to load your save file?

Witchking Of Angmar
  • Witchking Of Angmar

    One Ring to rule them all.

  • Members
  • Joined: 06 Jan 2013
  • England

#8

Posted 01 June 2013 - 04:06 PM

im using simple native trainer, I tried to delete the settings but they just keep remaking themselves

miromiro
  • miromiro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None

#9

Posted 01 June 2013 - 04:18 PM

And when does the crash take place? When you try to start the game, when it's in the game or when you try to load your save file? Did the installation of the GTA IV Patch 1.0.7.0 work?

The Simple Native Trainer is most probably the cause of this problem. I suggest you completely remove it, delete your game settings and un-install then re-install the game.
Do you have any other mods / trainers besides the Simple Native Trainer?

Witchking Of Angmar
  • Witchking Of Angmar

    One Ring to rule them all.

  • Members
  • Joined: 06 Jan 2013
  • England

#10

Posted 01 June 2013 - 04:26 PM

it crashes during gameplay, and yes I did have mods but I tried reinstalling the game

miromiro
  • miromiro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None

#11

Posted 01 June 2013 - 04:35 PM

Well then, remove every single mod you have. After that, delete your game settings and re-install the game. If it's working, try to install each mod one by one. And when it starts crashing, means that the mod you've just installed is buggy.

Witchking Of Angmar
  • Witchking Of Angmar

    One Ring to rule them all.

  • Members
  • Joined: 06 Jan 2013
  • England

#12

Posted 01 June 2013 - 04:52 PM

ok, this has only been happening since I installed eflc

Witchking Of Angmar
  • Witchking Of Angmar

    One Ring to rule them all.

  • Members
  • Joined: 06 Jan 2013
  • England

#13

Posted 02 June 2013 - 09:26 AM

help? sad.gif

gtamad8
  • gtamad8

    The Miracle

  • Members
  • Joined: 06 Jun 2012

#14

Posted 02 June 2013 - 03:19 PM

I don't know about PC but you didn't need the original IV disc for EFLC on PS3 so can't you uninstall IV and play EFLC seperately or get the complete edition?

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#15

Posted 02 June 2013 - 05:30 PM

QUOTE (Solution 1)
You need to uninstall the game, delete the install folder manually, install both updates:

Games for Windows Live Update
Patch 7

Also, it would be a good idea to check if your video drivers are up to date, here.


QUOTE (Solution 2)
Official Microsoft solution for non-working installers:

1.Click the Start button , click All Programs, and then click Accessories.
2.Right-click Command Prompt, and then click Run as administrator. In the User Account Control window, verify that Program name is Windows Command Processor, and then click Yes.
3.In the Administrator: Command Prompt window, type or paste the following text at the prompt: reg delete HKLM\SOFTWARE\Microsoft\SQMClient\Window… Sessions /va /f

4.Press Enter to install the solution.
5.If The operation completed successfully displays, close the Administrator: Command Prompt window to complete this procedure.

This is the official Microsoft solution for non-working installers.

also another member, sonic, recommended this, and he says it's the official microsoft solution for non-working installlers:

1.Click the Start button , click All Programs, and then click Accessories.
2.Right-click Command Prompt, and then click Run as administrator. In the User Account Control window, verify that Program name is Windows Command Processor, and then click Yes.
3.In the Administrator: Command Prompt window, type or paste the following text at the prompt: reg delete HKLM\SOFTWARE\Microsoft\SQMClient\Window… Sessions /va /f

4.Press Enter to install the solution.
5.If The operation completed successfully displays, close the Administrator: Command Prompt window to complete this procedure.

This is the official Microsoft solution for non-working installers.

Witchking Of Angmar
  • Witchking Of Angmar

    One Ring to rule them all.

  • Members
  • Joined: 06 Jan 2013
  • England

#16

Posted 02 June 2013 - 06:31 PM

none of those solutions work sad.gif

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#17

Posted 02 June 2013 - 07:44 PM Edited by CCPD, 02 June 2013 - 07:49 PM.

Can you please post your full computer specifications. Maybe the problem is with your system. Also, when you uninstalled your game did you delete all relevant game folders from your Program Files folder? Did you change your in-game graphics setting? Have you tried running the game clean without any changes?

Witchking Of Angmar
  • Witchking Of Angmar

    One Ring to rule them all.

  • Members
  • Joined: 06 Jan 2013
  • England

#18

Posted 02 June 2013 - 08:08 PM

how do I post my specs

miromiro
  • miromiro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None

#19

Posted 02 June 2013 - 10:32 PM

Well go to Start, Run / Search and type in dxdiag, then post all the information from the System (Operating System, Processor, Memory) & Display (Device Name, Approx. Total Memory) Panels.

Witchking Of Angmar
  • Witchking Of Angmar

    One Ring to rule them all.

  • Members
  • Joined: 06 Jan 2013
  • England

#20

Posted 03 June 2013 - 11:18 AM

ok

Witchking Of Angmar
  • Witchking Of Angmar

    One Ring to rule them all.

  • Members
  • Joined: 06 Jan 2013
  • England

#21

Posted 06 June 2013 - 11:59 AM

ystem Information
------------------
Time of this report: 6/3/2013, 12:13:18
Machine name: IQ-Z1-PC
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130318-1533)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: H61M-S2V-B3
BIOS: Award Modular BIOS v6.00PG
Processor: Intel® Core™ i7-2600 CPU @ 3.40GHz (8 CPUs), ~3.7GHz
Memory: 8192MB RAM
Available OS Memory: 8176MB RAM
Page File: 2339MB used, 14009MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 560
Manufacturer: NVIDIA
Chip type: GeForce GTX 560
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_1201&SUBSYS_040110B0&REV_A1
Display Memory: 4050 MB
Dedicated Memory: 978 MB
Shared Memory: 3071 MB
Current Mode: 1280 x 960 (32 bit) (60Hz)
Monitor Name: Generic Non-PnP Monitor
Monitor Model: unknown
Monitor Id:
Native Mode: unknown
Output Type: HD15
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 9.18.0013.1106 (English)
Driver Version: 9.18.13.1106
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 2/26/2013 00:32:38, 18055184 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-5141-11CF-5277-0C241CC2C435}
Vendor ID: 0x10DE
Device ID: 0x1201
SubSys ID: 0x040110B0
Revision ID: 0x00A1
Driver Strong Name: oem17.inf:NVIDIA_SetA_Devices.NTamd64.6.1:Section022:9.18.13.1106:pci\ven_10de&dev_1201
Rank Of Driver: 00E02001
Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C
Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{F9F19DA5-3B09-4B2F-9D89-C64753E3EAAB}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
D3D9 Overlay: Supported
DXVA-HD: Supported
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

Witchking Of Angmar
  • Witchking Of Angmar

    One Ring to rule them all.

  • Members
  • Joined: 06 Jan 2013
  • England

#22

Posted 06 June 2013 - 08:22 PM

help?

Witchking Of Angmar
  • Witchking Of Angmar

    One Ring to rule them all.

  • Members
  • Joined: 06 Jan 2013
  • England

#23

Posted 07 June 2013 - 10:46 AM

help please

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#24

Posted 07 June 2013 - 08:41 PM

Spamming will get you in trouble here not help you. Can you list what solutions you've tried so far?

Witchking Of Angmar
  • Witchking Of Angmar

    One Ring to rule them all.

  • Members
  • Joined: 06 Jan 2013
  • England

#25

Posted 07 June 2013 - 10:08 PM Edited by gtafan899, 07 June 2013 - 10:10 PM.

ive posted my specs I forgot about doubleposting sorry sad.gif

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#26

Posted 08 June 2013 - 12:41 AM

Just post a full list of everything you've tried so fa to run the game but didn't work for you. That way we will have an up to date information of what was done and what else can we suggest.

Witchking Of Angmar
  • Witchking Of Angmar

    One Ring to rule them all.

  • Members
  • Joined: 06 Jan 2013
  • England

#27

Posted 20 June 2013 - 03:02 PM

QUOTE (CCPD @ Saturday, Jun 8 2013, 00:41)
Just post a full list of everything you've tried so fa to run the game but didn't work for you. That way we will have an up to date information of what was done and what else can we suggest.

I tried reinstalling the game but that didn't work sad.gif

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#28

Posted 11 July 2013 - 02:32 PM

  1. Do you have the latest version of the game?
  2. Have you manually removed games's installation folder (C:\Program Files (x86) or C:\Program Files (x86)\Steam\steamapps\common\) before installing the game again?
  3. Have you tried launching the game in different compatibility modes or as administrator (RMB on games's .exe --> Properties --> Compatibility)?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users