Quantcast

Jump to content

» «
Photo

GTA IV LAG

7 replies to this topic
ilovememe008
  • ilovememe008

    Player Hater

  • Members
  • Joined: 21 Apr 2013

#1

Posted 22 May 2013 - 03:13 AM

So my gta 4 just got so lag as hell and i just get 14 fps with icenhancer for low end pc and without icenhancer 20-25fps but the game is not fun when its not more realistic so i am 1.0.7.0 right now and after that many people said if u try 1.0.4.0 patch the lag and texture problem will remove on your gta if you are 1.0.4.0 so i try 1.0.4.0 its great no lags no texture poppping or missing or anything crap but the problem is when i download my favorite mods on 1.0.4.0 the game crash so i think that my mods is not compatible with 1.0.4.0 only on 1.0.7.0 so its lame right? because all the mods u download is not compatible with 1.0.4.0 only on 1.0.7.0 so i dont know what am i gonna do now i change again my game version to 1.0.7.0 again so i can download my mods.... so help me if you have tweaks there or something i am using commandline too but i it doesn't work


My graphic settings
Texture: HIGH
REFLECTION QUALITY: HIGH
WATER QUALITY: HIGH
SHADOW QUALITY: OFF
NIGH SHADOW: OFF
VIEW DISTANCE: 100
DETAIL DISTANCE: 100
VEHICLE DENSITY: 100




My system requirements
Win 7 Ultimate
Pentium ® Dual-Core CPU E6600 @3.06GHZ 3.06GHZ
2GB RAM
32 BIT OPERATING SYSTEM
icon13.gif icon13.gif icon13.gif icon13.gif icon13.gif icon13.gif icon13.gif icon13.gif icon13.gif icon13.gif icon13.gif icon13.gif icon13.gif icon13.gif icon13.gif icon13.gif icon13.gif icon13.gif


SlaveZer0
  • SlaveZer0

    Perveyor of Destruction

  • Members
  • Joined: 05 Aug 2011
  • United-States

#2

Posted 22 May 2013 - 03:34 AM

yeah turn your settings down, you are playing on a piece of junk

ilovememe008
  • ilovememe008

    Player Hater

  • Members
  • Joined: 21 Apr 2013

#3

Posted 22 May 2013 - 03:49 AM

what do you mean i am playing on a piece of junk? o.O monocle.gif

SlaveZer0
  • SlaveZer0

    Perveyor of Destruction

  • Members
  • Joined: 05 Aug 2011
  • United-States

#4

Posted 22 May 2013 - 04:08 AM

QUOTE (ilovememe008 @ Wednesday, May 22 2013, 03:49)
what do you mean i am playing on a piece of junk? o.O monocle.gif

i mean your computer is an ancient relic, about 10 yrs outdated... you need a new computer.

ilovememe008
  • ilovememe008

    Player Hater

  • Members
  • Joined: 21 Apr 2013

#5

Posted 22 May 2013 - 04:16 AM

oh yes i know that i will just gonna buy a computer soon biggrin.gif

SlaveZer0
  • SlaveZer0

    Perveyor of Destruction

  • Members
  • Joined: 05 Aug 2011
  • United-States

#6

Posted 22 May 2013 - 04:25 AM

well then till then dont play...youll never get a good experience on that machine

kor0ro.k3yz
  • kor0ro.k3yz

    Bah! Bah! Black Sheep

  • Members
  • Joined: 22 Nov 2011

#7

Posted 22 May 2013 - 10:07 AM

upon Reading your post my 1st though is "oh no not another monster pc not working well" but then ive got to the specs of your pc, i was like sh*t this is like my old old pc biggrin.gif

recomendations screen size 800x600, textures low, texture filter to the lowest, shadows off, reflections quality off, water quality off, night shadows off, you can still play it like me

unc13bud
  • unc13bud

    Die Hoodrat DIE!!!

  • Members
  • Joined: 05 Dec 2010

#8

Posted 22 May 2013 - 01:22 PM

no, if you can get gta iv to play that fast, you might be able to speed it up like someone else here said. but you leaving out the actual video card is a bit suspect (WHAT IS YOUR VIDEOCARD?!!)
but either way,
1. you have no business playing enb icenhancer with both windows 7 and only dual core pentium CPU
2. this is NOT the forum for game modifying question, please click the yellow link at the top of your screen.
3. you did not list your monitor's resolution (another one!)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users