Quantcast

Jump to content

» «
Photo

San Andreas Crash Problem :(

5 replies to this topic
Infernal6137
  • Infernal6137

    Player Hater

  • Members
  • Joined: 21 May 2013

#1

Posted 21 May 2013 - 08:26 PM

Hello.

Today when I started up my copy of San Andreas, which I had purchased from Steam and downgraded to V1 kept crashing to the desktop every time I tried to load up a save. This is not the first time my game has crashed but the other crashes usually occur either at the end of the loading screen or when I try to access things such as the player skins menu, and these have been rectified. Now, around a week ago (when I last played SA) it worked perfectly fine, and all my mods were all in good working order. I come back a week later to find that it crashes before it can even load a save. I have looked around and tried such things as deleting the .set file and trying other custom saves but nothing seems to have worked.

My game is modded but as I have said, they all worked fine before so I don't see how they could be affecting my game. I did try to install another skin to my game before I played but I removed it from the skin file where they are all kept, afterwards but yet the game still crashes. I'm now wishing I'd run the game prior to trying to add this skin as then I would know if it was linked to that or not. You see the skin wasn't intended to be used with the skins menu but it had the same two types of files, so I figured it might work - then the crashing occurred.

So now I am stuck. I've modded game in the past and my San Andreas mods worked fine, now they don't. I don't see how the skin files could have done this to the game and it even does it after I've removed the files so I'm not sure what's going on. I'll try to list all of the mods which I have if it's any help (from memory). These all worked prior to me getting the crashes and are mostly CLEO 3 mods:

-Snow Andreas (only using the snow textures and the snowfall parts of the mod)
-Snowmobile replacement for the Quadbike
-Skins Menu with all the custom player skins
-Vehicle Spawner
-Sit, Smoke, Drink, Puke, Pee mod

These should be all the mods I have installed. I may have had one or two more but I don't remember installing any other mods, however I will post them here if I remember any I've forgotten. I also use the GTA San Andreas Save Editor if that's any help (mainly just to quickly switch safe houses on a save).

So yeah, if you can't be bothered to read and want it all in a couple of sentences: I have a downgraded Steam copy of San Andreas that used to work with mods (most of which are CLEO 3 mods), up until today when the game decided it's going to crash halfway through loading any save I have. I have experienced crashes before but not at this point (and these have been fixed), however I can't seem to fix this problem for the life of me - hence why I have come here to request help.

Thank you in advance. smile.gif

Xyn
  • Xyn

    ZerÝspace

  • Members
  • Joined: 22 Mar 2012
  • None

#2

Posted 22 May 2013 - 01:38 PM

Try starting a new game, if that works, it's because your older save is incompatible with one of your mods or simply got corrupted.

Try re-installing SA, then adding each mod 1 by 1....

Rizqan7
  • Rizqan7

    Wut wut wut wut wut?

  • BUSTED!
  • Joined: 25 Apr 2013

#3

Posted 25 May 2013 - 02:36 PM

Are You Ever Install Mods To Your GTA? mercie_blink.gif

TheGodfather.
  • TheGodfather.

    Nobody likes me here...I think...

  • Members
  • Joined: 19 Jun 2012

#4

Posted 26 May 2013 - 02:25 AM

Try removing ur mods one by one & then play ..It might help u to find the cause of ur crash..wink.gif

Rizqan7
  • Rizqan7

    Wut wut wut wut wut?

  • BUSTED!
  • Joined: 25 Apr 2013

#5

Posted 26 May 2013 - 02:28 AM

QUOTE (arijitsen @ Sunday, May 26 2013, 10:25)
Try removing ur mods one by one & then play ..It might help u to find the cause of ur crash..wink.gif

He's Right, Maybe It Caused By Mods, And You Have To Remove It, I Can Upload File Backup If You Need It wink.gif

Ηeath
  • Ηeath

    Just Do It.

  • Members
  • Joined: 08 Feb 2011

#6

Posted 26 May 2013 - 12:56 PM

@Rizqan7 - No. Uploading of original game files are NOT allowed here.

Anyways, try deleting the Virtual Store copy of the game found in (e.g. C:\Users\???\AppData\Local\VirtualStore\Program Files\Rockstar Games\GTA San Andreas).

The 'Appdata' folder might be hidden so to unhide folders:
START > User > Control Panel > Appearance and Personalization > Folder Options> Show Hidden files and Folders.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users