Quantcast

Jump to content

» «
Photo

Gta Vice city mod problem!

1 reply to this topic
tusylucy
  • tusylucy

    Player Hater

  • Members
  • Joined: 19 May 2013

#1

Posted 19 May 2013 - 03:08 PM

Hi,
i recently downloaded "Gta vice city ultimate" and it worked fine for a few days.
Then, i tried to add a seperate mod (for a car) using gta mod installer. then when i turned gta vc on it said "Gta-vc.exe has stopped working" when the bar was nearly loaded. I have done the data execution thing and deleted the set file, but still the same problem. So i deleted everything and reinstalled, however, there was still the same problem. Help please??

Target13Productions
  • Target13Productions

    Member of the Row

  • Members
  • Joined: 29 Jul 2012
  • Netherlands

#2

Posted 28 May 2013 - 10:29 AM

QUOTE (tusylucy @ Sunday, May 19 2013, 15:08)
Hi,
i recently downloaded "Gta vice city ultimate" and it worked fine for a few days.
Then, i tried to add a seperate mod (for a car) using gta mod installer. then when i turned gta vc on it said "Gta-vc.exe has stopped working" when the bar was nearly loaded. I have done the data execution thing and deleted the set file, but still the same problem. So i deleted everything and reinstalled, however, there was still the same problem. Help please??

I had the same problem with San Andreas but because of the San Vice mod.
after uninstalling delete the 'Userfiles' & the main GTA Vice City Folder from the your hard drive (usually located in the 'Rockstar Games' folder in Program Files)
then go to Local Disc 'C' & click on users then select your account. then select Appdata-Local-Rockstar Games & delete the GTA Vice City folder from there too.
Finally go & empty your recycle bin then click on the right mouse button & refresh. (Or Restart your computer) once all this is done then you can try reinstalling
GTA Vice City.

I hope this helped biggrin.gif
I am not sure cause I am having Windows 7.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users