Quantcast

Jump to content

» «
Photo

GTAIV unsolvable error, Please help.

2 replies to this topic
SithOfEmpires
  • SithOfEmpires

    Player Hater

  • Members
  • Joined: 10 May 2013

#1

Posted 10 May 2013 - 04:24 AM Edited by SithOfEmpires, 10 May 2013 - 04:36 AM.

Hi guys I'm brand new here and have recently completed a PC build I've been working on. I'm a huge fam of GTA series and wanted to bring my GTA experience to a whole new level with a PC copy of GTAIV. That of course means LCPDFR, mods, and so forth.

However!

I'm facing the all too common problem of a boot error on my system. I have updated GFWL, I have tried all compatibility modes in file preferences and have gotten myself completely up to date with my net framework and C+++. I've uninstalled it, reinstalled it, applied the Title 7 patch and get it in order. The game boots ONCE, and will never boot again. I'm running a new copy of Windows 7. With an I5-3570k processor, 16 gbs ram, Kingston SSD, and a Radeon 7950. It simply will NOT BOOT! My Xbox has a burned DVD reader and I was hoping to play some PC style GTA! And I just cannot route out the source of this issue. I understand this error has been solved, however despite every method I've tried, still no fix.
Could this be the problem? ... I have GFWL installed but cannot launch it due to unreliable Internet connection. ( wireless adapter in mail ) . However I have plugged in my Ethernet temporarily and I've launched GFWL and still nothing.

Thank you for your time everyone.

EDIT: and yes I do boot from the GTAIVLauncher.exe. And do run it as administrator. I can't understand how they can produce shelved, retail games, with the possibility of such severe errors. The disc load icon appears, then system load, and then... Nothing. The GTaiV.exe and launcher appears in my processors within task manager but does not start!

Regards,
SithOfEmpires

Prometheus
  • Prometheus

  • Moderator
  • Joined: 18 Apr 2011
  • None

#2

Posted 10 May 2013 - 10:21 AM

Where did you get the game from?
Also you haven't installed any mods or tweaks yet have you?

SithOfEmpires
  • SithOfEmpires

    Player Hater

  • Members
  • Joined: 10 May 2013

#3

Posted 10 May 2013 - 02:25 PM

I purchased the game from a retail store. Not steam. No tweaks or mods yet. I'm just trying to get the game to work. I just tried to launch GFWL and still no boot. I'm at a loss at this point.

Thanks for the reply.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users