Jump to content

» «

EFLC - Manual Patch Install

2 replies to this topic
  • KawakSallas


  • Members
  • Joined: 15 May 2012
  • None


Posted 06 May 2013 - 08:17 PM

When I try to install the patch 2 for EFLC, I get an error, something related to registry, saying that the installation couldn't open a key, something like that.

I see something similar for GTA IV Patch 7, the manual installation of the patch, just copy the files on the game folder and it's done.

Is there a way to do the same with EFLC?

  • T-ru


  • Members
  • Joined: 02 Sep 2009


Posted 09 May 2013 - 01:45 PM

I had similar problem like this.
I installed patch on IV without problems, but with about EFLC i had problem with GFWlive log.txt file error or something. There is a two options that you can do:

1. Reinstall the windows sad.gif
2. Update Eflc to the previos patch than ( or i don't remember the nubers) and take the shaders (common/shaders) from IV

I remember all day i tried to fix this GFWlive log.txt file error without success, there is still no solution about this sh%t confused.gif

  • KawakSallas


  • Members
  • Joined: 15 May 2012
  • None


Posted 11 May 2013 - 04:58 AM

Just want to say that I'm found the damn solution.

The ''could not open key UNKNOW/Components/number'' It's a registry security issue.

To fix this, on Windows 7, go to the run command then type the following

secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose

And you're done. Try to install again, it should work.

More info about: http://support.micro...kb/313222/en-us

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users