Quantcast

Jump to content

» «
Photo

GTA IV Crashing

7 replies to this topic
Trigger14
  • Trigger14

    Player Hater

  • Members
  • Joined: 09 Jun 2011

#1

Posted 05 May 2013 - 06:50 AM

Until recently I had been wanting to purchase GTA IV because I really enjoyed modding GTA SA so I went out and got a copy and installed it on my computer (including all the other programs required) and launched it. I could play for a day until I started installing a couple car mods. I had about 20 car mods installed and then i tried to spawn a car in and it said that it could not load the files of the cars. So i did the natural thing and uninstalled all of the recent car mods to try to fix the problem but it persisted. So I uninstalled the game and re-installed and now when I double click on "LaunchGTAIV.exe" there is about 5 minutes delay and the game starts. Then I follow the prompts until it asks me to sign in to Windows Live. I press 'yes' and it tells me to sign in again but when I press 'yes' it makes the press noise but nothing happens until I press 'no'. Then the game loads as usual until the beginning cutscene which crashes the game with the message "GTA IV FATAL ERROR: WindowsTimerFunctionsValidator::Check() - ReadFromProtectedBuffer: QPCFAILED _ Either reboot or reinstall Game For Windows LIVE" rampage_ani.gif rampage_ani.gif suicidal.gif I have all the latest drivers and a legit copy of GTA IV. I have uninstalled and reinstalled GFWL 4 or 5 times now and have no idea what the problem is... Please help!! suicidal.gif cookie.gif suicidal.gif

GTA INDIA
  • GTA INDIA

    Udit Chetia

  • Members
  • Joined: 22 Apr 2012

#2

Posted 05 May 2013 - 09:59 AM

Are you using the latest patch 1.0.7.0. or try playing offline.

Hope that helped.

Trigger14
  • Trigger14

    Player Hater

  • Members
  • Joined: 09 Jun 2011

#3

Posted 05 May 2013 - 10:07 AM

I am using the 1.0.7.0 patch
orly.gif

GTA INDIA
  • GTA INDIA

    Udit Chetia

  • Members
  • Joined: 22 Apr 2012

#4

Posted 05 May 2013 - 10:24 AM

Can u tell the error name like Fatal Error:WS10

Trigger14
  • Trigger14

    Player Hater

  • Members
  • Joined: 09 Jun 2011

#5

Posted 05 May 2013 - 09:40 PM

I included that in the top

miromiro
  • miromiro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None

#6

Posted 05 May 2013 - 09:45 PM

Are you sure you've completely uninstalled those mods correctly? I suggest you do the following: install the Games for Windows Live Update & remove your game settings. Lastly, you could try to install xliveless, but beware that it disables online play.

GTA INDIA
  • GTA INDIA

    Udit Chetia

  • Members
  • Joined: 22 Apr 2012

#7

Posted 06 May 2013 - 10:42 AM

Are you using steam if not try the above solution by miromiro.

Trigger14
  • Trigger14

    Player Hater

  • Members
  • Joined: 09 Jun 2011

#8

Posted 21 May 2013 - 05:22 AM

QUOTE (miromiro @ Sunday, May 5 2013, 21:45)
Are you sure you've completely uninstalled those mods correctly? I suggest you do the following: install the Games for Windows Live Update & remove your game settings. Lastly, you could try to install xliveless, but beware that it disables online play.

Thank You! it worked! sorry my internet dropped out for two weeks confused.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users