Quantcast

Jump to content

» «
Photo

CAmera problems while aiming and at heli

5 replies to this topic
Gazi
  • Gazi

    Player Hater

  • Members
  • Joined: 04 May 2013

#1

Posted 04 May 2013 - 08:59 AM

Hi!
So ive played GTA 4 since X0 premiere, complited it twice and then bought EfLC on PC. Already completed with side quests but now i decided to come back playing it due of GTA5 coming out soon. But there is problem which keeps me from playing it, because its ultra annoying. To the thing:

When I aim with sniper rifle mouse response seem like slowing down while slightly moving my mouse. Siper dot moves in cross way instead of like other shooters. But it isnt biggest problem. Many times while zooming with sniper the screen sims to "jump" and make it harder to aim. Not stuttering but jumps, havent noticed it on any non scope weapon.

And another is heli. While flying at it camera also seems to jump while i try to turn. Dont know what is going on. Its not performace problem but in game camera jumping.

Please help;)

SARDYNA108
  • SARDYNA108

    Spammaster

  • Members
  • Joined: 26 Jan 2011
  • Poland

#2

Posted 04 May 2013 - 09:01 AM

You have not enough fps to have it smooth

Th3MaN1
  • Th3MaN1

    Gangsta

  • Members
  • Joined: 24 Apr 2011
  • Romania

#3

Posted 04 May 2013 - 09:01 AM

Is your mouse working correctly? Also check options, there may be something there.

Gazi
  • Gazi

    Player Hater

  • Members
  • Joined: 04 May 2013

#4

Posted 04 May 2013 - 09:12 AM

No, its not about performance, i have constant 30+. At heli it looks like animation sttuter. It happens only while i turn left or right. At sniper Rifle when aiming with zoom and moving sides camera always in the same spot start to"jump" and go back to normal. Pls someone test it out and will know what i mean;)

Gazi
  • Gazi

    Player Hater

  • Members
  • Joined: 04 May 2013

#5

Posted 05 May 2013 - 03:20 PM

WTH is wrong with this game. Now i notice that shooting is also screwd. While i slightly move my mouse while aiming a camera doesnt move on aim mode or move at cross direction. WTH is happening?

Th3MaN1
  • Th3MaN1

    Gangsta

  • Members
  • Joined: 24 Apr 2011
  • Romania

#6

Posted 07 May 2013 - 09:54 AM

It can only be your mouse.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users