Quantcast

Jump to content

» «
Photo

Problems with GGMM

2 replies to this topic
diamondsfade88
  • diamondsfade88

    Player Hater

  • Members
  • Joined: 15 Feb 2012

#1

Posted 02 May 2013 - 09:36 PM

OK so I'm pretty versed in gta modding but this one is pissing me off. I have gta sa and have been using GGMM to install cars. I ran into a problem with the game and decided it would be nice to reinstall gta sa and have a clean slate. I made a backup gta sa disk with ggmm installed in the game files already and have used this disk to install on other computers with no problem in the past. I deleted all the gta files on my computer and reinstalled them with this disk. I started up gta and low and behold all these custom cars are some how still in the game. How is this possible? They are not saved on the disk. I made the gta disk long before I ever downloaded any of these cars and I deff deleted all the gta files on my pc before reinstalling it. I thought it could be some kinda wierd file associated with GGMM that stores the cars so I didn't include GGMM on this install of gta sa. PS I'm running windows 7. Please any advice on what the hell is going on? suicidal.gif

Rizqan7
  • Rizqan7

    Wut wut wut wut wut?

  • BUSTED!
  • Joined: 25 Apr 2013

#2

Posted 13 May 2013 - 08:18 AM

I Have GTA SA Without Any Mods And With Original gta3.img, But I Cannot Upload It, Because Too Big, 4,7 GB.... sad.gif

ZAZ
  • ZAZ

    Kernlochbohrer

  • Members
  • Joined: 10 Jan 2005
  • European-Union

#3

Posted 14 May 2013 - 04:42 AM

virtual store of win 7 prevents modding if the game is installed in program files folder
http://www.gtaforums...st&p=1062153810




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users