Quantcast

Jump to content

» «
Photo

Gta 4 graphics noise problem

3 replies to this topic
Microzhan
  • Microzhan

    Player Hater

  • Members
  • Joined: 01 May 2013

#1

Posted 01 May 2013 - 06:11 PM

Hello guys my problem is when i installed icenhancer 2.1 the game works good but i have only one problem is this :

user posted image

how can i fix this problem please and thank you .

TonyResta
  • TonyResta

    Tony Resta

  • Members
  • Joined: 01 Mar 2006

#2

Posted 01 May 2013 - 10:39 PM

Uninstall and install the mod again, if it's still like that i guess it could be a problem with your graphics card maybe? What is your specs?

Microzhan
  • Microzhan

    Player Hater

  • Members
  • Joined: 01 May 2013

#3

Posted 01 May 2013 - 11:09 PM

you said uninstall and install again, do you think i'm stupid enough to not tryed this before i came here ^^ and no it's not a problem related to the graphic card i know what i'm talking about cause i'm studying " computer science " whatever , but for this problem i don't know how to fix it and my specs are : i5 3570k - 2 x 4go corsair vengeance 1600mhz - AMD HD 7850 2gb dual x OC ect ............. any other ideas .. !!

TonyResta
  • TonyResta

    Tony Resta

  • Members
  • Joined: 01 Mar 2006

#4

Posted 06 May 2013 - 07:39 AM

QUOTE (Microzhan @ Thursday, May 2 2013, 00:09)
you said uninstall and install again,  do you think i'm stupid enough to not tryed this before i came here ^^ and no it's not a problem related to the graphic card i know what i'm  talking about cause i'm studying " computer science " whatever , but for this problem i don't know how to fix it and my specs are : i5 3570k - 2 x 4go corsair vengeance 1600mhz - AMD HD 7850 2gb dual x OC ect ............. any other ideas .. !!

Did i say you were stupid? If you're studying IT you should also know then that to start trouble-shooting a problem you begin with the most obvious solutions, also i don't know what you have tested yet so it was an obvious question to ask, anyway...suit yourself boy wink.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users