Quantcast

Jump to content

» «
Photo

HOW do i play the game from patch 1.0.4.0?!?!

4 replies to this topic
Mustacio
  • Mustacio

    Player Hater

  • Members
  • Joined: 26 Dec 2008

#1

Posted 01 May 2013 - 01:46 AM

I tried again and again months ago, pulling my f*cking hair out doing this sh*t and after 3 re installs of the game (steam version) i gave up. now i am trying again and f*cking once more i cant f*cking do it without errors. wtf is going on? I am following tutorials on youtube but none of them are working. how for the f*cking life of me do I play the game with 1.0.4.0 on a fresh install? do I launch the game first and play it then try or what? please someone i beg you, i just want to play the f*cking thing with mods and i feel like an idiot not being able to figure this sh*t out by now

miromiro
  • miromiro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None
  • GTANet Contribution Award [Newbie Guide]
    Most Improved 2010

#2

Posted 01 May 2013 - 08:31 AM

Oleee, chill out dude, we might be able to get this working only if you don't shout. I feel your anger, don't worry. confused.gif
Anyway, where do you have the game from? Are you playing with the original DVD in your Drive?
And besides, why do you wish to play with the 1.0.4.0 patch, and not the GTA IV Patch 1.0.7.0 - the latest one. Try to install it. Oh, and what does actually happen when you try to launch the game? Are you able to get in game or are the errors popping up at launch? You could also try to install the Games for Windows Live Update & the .NET Framework 3.5.

SARDYNA108
  • SARDYNA108

    Spammaster

  • Members
  • Joined: 26 Jan 2011
  • Poland

#3

Posted 01 May 2013 - 08:40 AM

QUOTE (miromiro @ Wednesday, May 1 2013, 08:31)
Oleee, chill out dude, we might be able to get this working only if you don't shout. I feel your anger, don't worry. confused.gif
Anyway, where do you have the game from? Are you playing with the original DVD in your Drive?
And besides, why do you wish to play with the 1.0.4.0 patch, and not the GTA IV Patch 1.0.7.0 - the latest one. Try to install it. Oh, and what does actually happen when you try to launch the game? Are you able to get in game or are the errors popping up at launch? You could also try to install the Games for Windows Live Update & the .NET Framework 3.5.

Huh?

QUOTE
steam version


Steam versions are already updated to 1.0.7.0 and you cant downgrade it

Brainsick
  • Brainsick

    Peon

  • Members
  • Joined: 10 Sep 2011

#4

Posted 01 May 2013 - 09:25 AM

Actually, you can, try this guide:

http://www.gtagaming...ad.php?t=128300

I have GTA 4: The Complete Edition on steam and it works everytime.

SlaveZer0
  • SlaveZer0

    Perveyor of Destruction

  • Members
  • Joined: 05 Aug 2011
  • United-States

#5

Posted 01 May 2013 - 02:11 PM

QUOTE (Mustacio @ Wednesday, May 1 2013, 01:46)
I tried again and again months ago, pulling my f*cking hair out doing this sh*t and after 3 re installs of the game (steam version) i gave up. now i am trying again and f*cking once more i cant f*cking do it without errors. wtf is going on? I am following tutorials on youtube but none of them are working. how for the f*cking life of me do I play the game with 1.0.4.0 on a fresh install? do I launch the game first and play it then try or what? please someone i beg you, i just want to play the f*cking thing with mods and i feel like an idiot not being able to figure this sh*t out by now

maybe if you use a few more foul words it will fix it... getting all upset and acting like a bipolar maniac seems to solve all the worlds problems




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users