Quantcast

Jump to content

» «
Photo

Vanilla GTA IV - Multiplayer

No replies to this topic
TonyResta
  • TonyResta

    Tony Resta

  • Members
  • Joined: 01 Mar 2006

#1

Posted 30 April 2013 - 09:59 PM

Hey guys, not sure if to put this here or under the Multiplayer section but anyway.
I've been having this problem since this morning.

I have two separate GTA IV folders, one modded, and one completely "virgin" but updated to the latest patch. I've played using both GTA IV games for multiplayer since i never play ranked matches anyway, but today i got the "This match does not allow mods" error on entering a few matches.

So i launched the vanilla IV installation but i still get the same problem! I've looked for additional files in the installation folder but it's all clean.

I've also tried accessing using another GFWL account that hasn't been used yet, but nothing.

Is it realizing somehow that my other installation is modded? I don't see how though.

Thanks for your time smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users