Quantcast

Jump to content

» «
Photo

Crossfire problem

No replies to this topic
chrisk44
  • chrisk44

    Player Hater

  • Members
  • Joined: 27 Apr 2013

#1

Posted 27 April 2013 - 07:35 PM

Hello,

I have a laptop with a quad-core AMD CPU with integrated graphics Radeon HD 6520G and Dedicated graphics card Radeon HD 6470M and I'm trying to play Grand Theft Auto IV... Now, I know this game is badly coded and normally does not support Crossfire. But after an internet research, I saw that some people got it working... In some games, my crossfire works, I can see the AMD Dual Graphics sign at the right top of my screen and via GPU-Z I know that both GPUs are working, so there aren't any problems with Crossfire. But in GTA IV the dedicated graphics card (6470M) doesn't work, it's just disabled and all the work goes to 6520G and the maximum FPS I get is ~18-19...

I have tried the -norestrictions command but it didn't work. I also tried RadeonPro but also didn't work. I can't even disable the integrated graphics and leave only the dedicated since it is much faster and better, when I disable one, the other gets disabled too!
I have tried everything I read on the internet, in many forums but nothing worked. Everyone was complaining that they can't get over 60 FPS and I'm just trying to get over 20.!

System Specs:
A6-3420M Quad-Core 2.4 GHz with
Radeon HD Graphics 6520G
AMD Radeon HD 6470M
4GB DDR3
ADATA SP800 SSD

Any advices??

Thanks...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users