Quantcast

Jump to content

» «
Photo

OPENIV Install wont work

3 replies to this topic
Tech-Nas
  • Tech-Nas

    Player Hater

  • Members
  • Joined: 25 Apr 2013

#1

Posted 25 April 2013 - 01:22 AM

[SIZE=7]Hi!

I recently wanted to start modding GTA IV . I tried installing OPEN IV and it says this.

First Picture

Just opened installer

http://puu.sh/2Gzmx.png

user posted image

Second Picture

I am connected to internet.

http://puu.sh/2Gzot.png

user posted image

Third picture

What it says after 2 min

http://puu.sh/2Gzqn.png

user posted image


Fourth Picture

Trying to connect to OpenIV.com

http://puu.sh/2GzwL.png

user posted image


Any help? I dont want to you SparkIV because I think with OpenIV it would allow me to place in SCO Files. With SparkIV it would just tell me this

http://puu.sh/2GzDQ.png

user posted image

GooD-NTS
  • GooD-NTS

    OpenIV lead developer

  • Members
  • Joined: 03 May 2008

#2

Posted 25 April 2013 - 05:47 AM

Tech-Nas, I trying to find out why you and some other users can't access my site, and can't download OpenIV. Can you please check something?

I want you to do this:
Start -> Command Prompt (cmd)
type the following line: tracert openiv.com
press enter
type the following line: tracert ntscorp.ru
press enter

Copy results of those commands here.

For now you can try to use proxy or vpn to install OpenIV.

Moxide
  • Moxide

    Player Hater

  • Members
  • Joined: 27 Apr 2013

#3

Posted 27 April 2013 - 03:21 AM Edited by Moxide, 29 April 2013 - 09:32 AM.

I'm getting this as well, here are my results. Edited parts that showed my private IP of course
///

>tracert openiv.com

Tracing route to openiv.com [77.221.130.24]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms dsldevice.att.net [192.168.1.254]
2 25 ms 26 ms 22 ms 1**-***-200-2.lightspeed.frokca.sbcglobal.net [1**.***.200.2]
3 * * * Request timed out.
4 26 ms 22 ms 25 ms 12.83.77.137
5 ded3-g4-3-0.sfldmi.ameritech.net [151.164.40.106] reports: Destination host unreachable.

Trace complete.

>tracert ntscorp.ru

Tracing route to ntscorp.ru [77.221.130.24]
over a maximum of 30 hops:

1 1 ms 7 ms 2 ms dsldevice.att.net [192.168.1.254]
2 23 ms 24 ms 25 ms 1**-***-200-2.lightspeed.frokca.sbcglobal.net [1**.***.200.2]
3 31 ms 24 ms 22 ms 75.29.64.118
4 22 ms 23 ms 22 ms 12.83.77.137
5 ded3-g4-3-0.sfldmi.ameritech.net [151.164.40.106] reports: Destination host unreachable.

Trace complete.

[[[Update]]]

My issue has to do with using AT&T DSL, one of their DNS stations is not allowing a path to the website.

I tried using different wifi DNS settings but still got blocked by the same AT&T DNS (12.83.77.137)
AT&T no longer allows custom DNS settings to their new routers configurations, scratching that idea.

Testing through Proxy via www.ixquick.com did work for reaching openiv.com

I installed a VPN software and this allowed me to access the site and use the installer successfully.

Conclusion? AT&T continues to prove they suck a bag of dicks.

loyram
  • loyram

    Player Hater

  • Members
  • Joined: 13 May 2013

#4

Posted 13 May 2013 - 04:29 PM Edited by loyram, 13 May 2013 - 04:39 PM.

any fix to this for the common man then Moxide?

I'm itching to play the Iron Man mod but not being able to get OpenIV installed is preventing that from happening.

Help world!

edit: willing to do the VPN stuff, just don't know how.

edit#2: Used VPN software and privately tunneled my way into openIV. I use AT&T as well, and that's obviously the culprit.

installer is running and going great. God bless you all!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users