Quantcast

Jump to content

» «
Photo

Anti-aliasing?

6 replies to this topic
fluffyheretic
  • fluffyheretic

    Player Hater

  • Members
  • Joined: 02 Mar 2013

#1

Posted 13 April 2013 - 10:43 PM Edited by fluffyheretic, 14 April 2013 - 10:01 PM.

UPDATE: SOLVED see last post for solution

Yes, I DID do a search for a solution.

Could anyone with a Radeon card and recent drivers confirm if anti-aliasing can be forced on your hardware or not? I can't force it at all on my GT440 so I'm wondering if this is an Nvidia driver issue.

The oddest thing to me is that I can force AA in GTA3 just fine, and they both use the same engine... mercie_blink.gif

Hopefully I don't run into the same issue when I get around to SA!

miromiro
  • miromiro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None
  • GTANet Contribution Award [Newbie Guide]
    Most Improved 2010

#2

Posted 13 April 2013 - 10:46 PM

Where you have the game from? Have you tried removing the gta_vc.set file located in the Vice City User Files folder?
Besides, have you tried following this topic?

Andreaz1
  • Andreaz1

    Anything 80's

  • Members
  • Joined: 26 Dec 2010
  • Sweden
  • Helpfulness Award

#3

Posted 13 April 2013 - 11:17 PM

Are you using the NVIDIA Control Panel to force the AA on to GTA III? I used that to force AA on to my Vice City and it worked just fine so not sure why yours wouldn't.

fluffyheretic
  • fluffyheretic

    Player Hater

  • Members
  • Joined: 02 Mar 2013

#4

Posted 13 April 2013 - 11:37 PM Edited by fluffyheretic, 13 April 2013 - 11:43 PM.

Yes, that is exactly what I've done. Forcing AA on in the Nvidia Control Panel works for almost every game I use it for, with the extremely rare exception. This is one of those exceptions.

Oh, and to answer miromiro I am on the Steam version. I guess I could try deleting the file you mention (or at least move it out temporarily and see what happens).

edit: tried it, didn't work.

MrMateczko
  • MrMateczko

    Gangsta

  • Members
  • Joined: 10 Dec 2011
  • Poland

#5

Posted 13 April 2013 - 11:38 PM

You can use ENBSeries to force AA:
http://enbdev.com/mo...avc_v0075c3.htm

fluffyheretic
  • fluffyheretic

    Player Hater

  • Members
  • Joined: 02 Mar 2013

#6

Posted 13 April 2013 - 11:45 PM

Thanks MrMateczko, guess ENB will be my best bet. It's a pain but what can you do...

Hope it works on XP!

fluffyheretic
  • fluffyheretic

    Player Hater

  • Members
  • Joined: 02 Mar 2013

#7

Posted 14 April 2013 - 12:07 AM Edited by fluffyheretic, 14 April 2013 - 10:08 PM.

Well, it works insofar as I can have AA and AF working in the game now... but now there are ugly-looking shadows all over the place and the lighting just seems all off. So more problems were created in trying to solve my original problem...

I went into the enbseries.ini and tried to disable everything that wasn't related to AA and AF but it still looks worse than the unmodified game. If I can't get rid of these effects then I'd rather just play it without AA.

Any ideas on how I can fully disable everything ENB does that isn't related to AA and AF?

edit: yeah, I give up. The game looks far worse with ugly moving shadows all over the place, AA or not. I'll just have to wait until I can try an AMD video card to see if that will successfully force AA on, or wait until I build a Windows 7/8 system, and play without AA in the meantime.

It would be funny if AA worked while running the game through WINE under Linux. tounge.gif

UPDATE: SOLVED

A very helpful person on the Nvidia forums helped me solve my problem. It goes like this:

1) download Nvidia Inspector

2) nvidia inspector -> profiles -> Grand Theft Auto 3 -> add app to current profile -> gta-vc.exe

After doing that I now finally have flawless AA in VC! If you don't have GTA3 installed with AA settings already configured then I suspect you would have to change the settings manually in Nvidia Inspector when you add gta-vc.exe to the profile. Hope someone else finds this thread helpful.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users