Quantcast

Jump to content

» «
Photo

Cannot Drive in Reverse- Solution

6 replies to this topic
M3ogdy
  • M3ogdy

    Player Hater

  • Members
  • Joined: 13 Apr 2013

#1

Posted 13 April 2013 - 04:27 PM

Hi everyone, I just wanted to share some info with you regarding an interesting issue that I've just discovered while I was trying to play this old-school game.

O/S: Windows 7 Ultimate x64 SP1
GPU: Sapphire Radeon HD6950 2GB
CPU: AMD FX-8350
RAM: 16GB DDR3-1600
NO MODS

OK , so:

Everything works fine in the menu and while Tommy is on foot, everything's fine, BUT:

Once you enter a car and drive in REVERSE you might notice the lights turn on but the car doesn't move!

I tried a myriad of things, I just couldn't drive in reverse, then, after various minutes of dealing with Compatiblity Settings and stuff, I figured it out:

ENABLE THE FRAME LIMITER IN-GAME OPTION and the problem goes away.

I thought I could disable the frame limiter since I doubt my PC would have any problem running VC maxed out with extremely high FPS, but there seem to be issues with that, so I guess I'll have to play it @ constant 30FPS...although I only play it once in a while and right now I'm getting into some sound modifications (voices).

Anyway, I hope this helps anyone willing to play VC and experiencing the same issue out there. I had to make a post about this specific issue because I just couldn't find anything related to it on this forum.
Sorry if it's already been posted.

MrMateczko
  • MrMateczko

    Gangsta

  • Members
  • Joined: 10 Dec 2011
  • Poland

#2

Posted 13 April 2013 - 11:39 PM

Enabling Frame Limiter fixes a lot of bugs in the GTA games.

Spuds725
  • Spuds725

    Party Animal

  • Moderator
  • Joined: 27 Sep 2003
  • United-States
  • Contribution Award [GTAF]

#3

Posted 14 April 2013 - 02:36 PM

Thanks for posting... Will add to bug list when i get a chance

Spider-Vice
  • Spider-Vice

    Let's Bounce

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Contribution Award [GTA V]

#4

Posted 14 April 2013 - 02:54 PM

The version of Renderware (The game engine) that VC uses isn't really ready for modern PC's, so it freaks out with high FPS.

Spuds725
  • Spuds725

    Party Animal

  • Moderator
  • Joined: 27 Sep 2003
  • United-States
  • Contribution Award [GTAF]

#5

Posted 15 April 2013 - 12:14 PM Edited by Spuds725, 16 April 2013 - 12:26 PM.

I added this to the bug list with solutions thread-- if anyone has any suggestions to improve or make this clearer. Or perhaps a better explanation as to why this occurs.... please let me know and I will edit.

See #33 http://www.gtaforums...=0#entry2769533 in first post.

Currently reads---

QUOTE
......................................

Problem #33
While playing game on a newer PC the game works fine other then with Tommy in a vehicle in which case the car will NOT go in reverse. The white reverse lights on the car light up but the car does not move.


Solution: Turn Frame Limiter ON-- Apparently newer PCs don't play well with VC's game engine

Source thread for "Cannot Drive in Reverse- Solution" problem is HERE

.......................................


Spuds

PS-- I also edited the thread title of this thread since this was a solution thread, not a problem thread.

Once again-- thanks for posting.

Andreaz1
  • Andreaz1

    Anything 80's

  • Members
  • Joined: 26 Dec 2010
  • Sweden
  • Helpfulness Award

#6

Posted 15 April 2013 - 06:47 PM

I only suggest adding the "Limiter" to "Frame Limiter" wink.gif

Spuds725
  • Spuds725

    Party Animal

  • Moderator
  • Joined: 27 Sep 2003
  • United-States
  • Contribution Award [GTAF]

#7

Posted 16 April 2013 - 12:25 PM

QUOTE (Andreaz1 @ Monday, Apr 15 2013, 14:47)
I only suggest adding the "Limiter" to "Frame Limiter" wink.gif

Thanks.... makes it much clearer. blush.gif

Fixed in the bug thread and this one




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users