Quantcast

Jump to content

» «
Photo

Low FPS when shadows are turned on

5 replies to this topic
frezen9
  • frezen9

    Player Hater

  • Members
  • Joined: 12 Apr 2013

#1

Posted 12 April 2013 - 03:35 PM

Hi guys !

GTA is running very slowly (low FPS) when shadows are turned on (i't doesn't matter if it's low or high). When i set everything on high, except shadows, it's alright, but when they are turned on, BOM ! Low FPS.
It's propably bullsh*t, but may it cause messed win ? I wasn't reinstalled like 2 years sooo.... biggrin.gif

GTA4 1.0.7.0 Steam Version
Win 7 ultimate 64bit
12gb ram
AMD phenom x4 black edition (3,4ghz)
AMD Radeon HD 6800 ( latest drivers )

Thx for the help !

(i'm really sry about my english, i'm from CZ smile.gif



Spider-Vice
  • Spider-Vice

    Let's Bounce

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Contribution Award [GTA V]

#2

Posted 12 April 2013 - 03:40 PM

The shadows are VERY GPU intensive, the HD68xx series isn't all that high end, so cranking it all up won't help. Try decreasing things like reflection and water quality then set shadows to High or Very High but it'll still lag a bit. I have a HD6870, it's tolerable for me almost maxed tho.

SlaveZer0
  • SlaveZer0

    Perveyor of Destruction

  • Members
  • Joined: 05 Aug 2011
  • United-States

#3

Posted 12 April 2013 - 04:17 PM

Spider I love your avatar

unc13bud
  • unc13bud

    Weekend Answerer

  • Members
  • Joined: 05 Dec 2010
  • None

#4

Posted 14 April 2013 - 09:09 AM

original poster, what is your monitors resolution? it sounds like that is what it should be like at 1920x1200

loony979
  • loony979

    Homie

  • Members
  • Joined: 19 May 2010

#5

Posted 14 April 2013 - 10:26 AM

Sounds to me that 1 yes the game is very CPU tho some over clocking may be needed just watch for temps & if your new to over clocking read around to Safely do it .

I have a quad core *Q9450* - (oc) to 3.23ghz & a gtx 460 with that overclocked i get it to say 50 av fps ,with high settings ...

Tho all is to you But as said *Do be care full* with over clocking make sure PC is clean (free of dust) & that other programs are not clogging the cpu ... biggrin.gif biggrin.gif biggrin.gif

P.S. i do not take any responsibility of a damaged PC due to over clocking .xD Be Safe ...

jpm1
  • jpm1

    Vice city citizen

  • Members
  • Joined: 26 Sep 2005
  • None

#6

Posted 14 April 2013 - 12:44 PM

shadows : medium
night shadows : none

and you should run very smoothly




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users