Quantcast

Jump to content

» «
Photo

Memory problem with ENB

3 replies to this topic
ningen
  • ningen

    Player Hater

  • Members
  • Joined: 12 Feb 2012

#1

Posted 09 April 2013 - 05:07 PM

So, I did a clean install of the game, installed the 1.0.4.0 patch, added the xlive.dll file, but the thing is that it does not matter what kind of ENB I use, I just can't play it, because my video settings report that I am out of video memory (200/123MB or sth.). Any one has an even slightest idea what could be the problem ? My specs are:

Intel i5 480m 2,6GHz
Nvidia GeForce 540M 2GB GDDR5
4GB RAM
Windows Ultimate x64

As you've probably guessed it, it's a lappy. So, any ideas? It is just frustrating that I can't run any ENB series config since the game does not let me do it.

Alihunter
  • Alihunter

    Never meant to be so cold...

  • Members
  • Joined: 20 Oct 2012
  • Iran

#2

Posted 09 April 2013 - 05:59 PM

QUOTE (ningen @ Tuesday, Apr 9 2013, 17:07)
So, I did a clean install of the game, installed the 1.0.4.0 patch, added the xlive.dll file, but the thing is that it does not matter what kind of ENB I use, I just can't play it, because my video settings report that I am out of video memory (200/123MB or sth.). Any one has an even slightest idea what could be the problem ? My specs are:

Intel i5 480m 2,6GHz
Nvidia GeForce 540M 2GB GDDR5
4GB RAM
Windows Ultimate x64

As you've probably guessed it, it's a lappy. So, any ideas? It is just frustrating that I can't run any ENB series config since the game does not let me do it.

create a text file in game root(folder that exe files in there)with name of (command line) with out parentheses and copy these line in it:
-availablevidmem 2.0
-norestrictions
-nomemrestrict



adoel488
  • adoel488

    adoel488

  • Members
  • Joined: 07 Jul 2011

#3

Posted 10 April 2013 - 11:54 AM Edited by adoel488, 10 April 2013 - 11:58 AM.

QUOTE (ningen @ Tuesday, Apr 9 2013, 17:07)
So, I did a clean install of the game, installed the 1.0.4.0 patch, added the xlive.dll file, but the thing is that it does not matter what kind of ENB I use, I just can't play it, because my video settings report that I am out of video memory (200/123MB or sth.). Any one has an even slightest idea what could be the problem ? My specs are:

Intel i5 480m 2,6GHz
Nvidia GeForce 540M 2GB GDDR5
4GB RAM
Windows Ultimate x64

As you've probably guessed it, it's a lappy. So, any ideas? It is just frustrating that I can't run any ENB series config since the game does not let me do it.

gt 540m is an optimus, right?that's possible fix you can try here: http://www.youtube.c...player_embedded
according to this optimus seems have issue to read enb d3d9.dll files, so you might be interested to try injected version of enb, either from the one I quoted or another one on enbdev.com

MasterVampire
  • MasterVampire

    Evil

  • Members
  • Joined: 15 Oct 2007

#4

Posted 12 April 2013 - 05:48 AM

Need to get a better 3d card.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users