Quantcast

Jump to content

» «
Photo

Game does not run smooth

4 replies to this topic
Above
  • Above

    Gangsta

  • Members
  • Joined: 31 Jul 2006

#1

Posted 08 April 2013 - 03:28 PM

I have two setups:

500 GB PS3 super slim
40" LCD display

GTAIV does not run very smooth on this setup. The sound and controller inputs are fine but the visuals, such as camera rotation and movement, makes the graphics stutter.

320 GB GB PS3 slim
42" plasma display

GTAIV runs perfect on this setup, no visual stutter.

The thing is that these two setups are in two different towns so I can't just test one of the consoles on another TV here and now. I don't detect any noticeable difference in the other games I have played though. The problem does not make the game unplayable but it ruins the immersion and experience.

So my question, does it sound like my first setup suffers from a bad console or bad LCD display?

UncleD
  • UncleD

    Don't worry guys, soon the wait will be all Ogre

  • Members
  • Joined: 14 Feb 2013

#2

Posted 08 April 2013 - 04:03 PM

I know of a similar problem.

I have the slim PS3 and the game runs perfectly, unless of course a modder spawns 20 tugboats in the airport.

On the other hand a friend of mine who lives up the street has the super slim PS3. He has problems very similar to yours when playing either GTA or Skyrim. I've seen this lag first-hand. Basically the game lags for about 30 seconds every 5 minutes, or when there's explosions.

Maybe the super slim has problems?

Bat Guano
  • Bat Guano

    Snitch

  • Members
  • Joined: 10 Jun 2012

#3

Posted 08 April 2013 - 04:48 PM

It may be your TV too, check the configs

Official General
  • Official General

    You gotta always carry heat in these Vice City streets

  • Members
  • Joined: 13 Apr 2010

#4

Posted 08 April 2013 - 09:56 PM Edited by Official General, 08 April 2013 - 09:58 PM.

Get the Complete Edition of GTA IV for the PS3, it has slightly better graphics and looks smoother than the stand-alone original copy.

If you don't wanna do that, check your TV settings. You probably just need to configure it properly. Or it could just be a faulty console, if you say all this is happening.

I've had my 60gb shiny fat PS3 with BC since 2007, and GTA IV runs perfectly fine on it so far, I've never had such problems with it.

Prometheus
  • Prometheus

  • Moderator
  • Joined: 18 Apr 2011
  • None

#5

Posted 09 April 2013 - 11:54 AM

QUOTE (Official General @ Monday, Apr 8 2013, 21:56)
I've had my 60gb shiny fat PS3 with BC since 2007, and GTA IV runs perfectly fine on it so far, I've never had such problems with it.

Same, except for that a couple of years ago it YLODed. And right that happened, I was experiencing texture pop-ins and framerate issues with GTA IV.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users