Quantcast

Jump to content

» «
Photo

Please Help! Can't Answer Phone Bug

6 replies to this topic
anothershad0w
  • anothershad0w

    Player Hater

  • Members
  • Joined: 05 Apr 2013

#1

Posted 05 April 2013 - 11:12 PM

I'm running Win7 with a 1GB NVidia gfx card (dont know which one, can find it if necessary) and Intel i7 Sandy Bridge quadcore processor.

I purchased the game and Episodes from Liberty City from Steam.

My game has this weird glitch where any time I receive a phone call and hit Enter to answer the phone, it beeps but nothing happens and the phone disappears. The phone controls continue to beep as if tey are doing something if the phone is there or not. Nobody talks on the phone. If I am not in a mission, whatever the person called me for still happens (eg if someone says come see me their logo will appear on the minimap)

However if the call is mission-related the person will just call again a few times until the game crashes. The first time this happened was when Little Jacob wanted to come with me to see Dimitri (when he betrays you). I couldn't answer and he kept calling till it crashed.

I then deleted local files and redownloaded the game from steam and reinstalled. No dice. I had Simple native trainer and xlive.dll installed and removed them. Tried again, same thing.

I then deleted my save file thinking something had been corrupted. The phone fails on the first mission where a phone call is involved (when Roman calls you from the gamblers den).

I have remapped my keys, reinstalled the game several times. The issue remains whether the trainer is not installed, installed with xlive.dll, or YAASIL.

I'm seriously at a loss and kind of pissed that I wasted money on a game that does not work.

Please help me.

EDIT: Also the game came with patch 1.0.7.0 out of Steam so that is my version.

Shiva.
  • Shiva.

    Formerly shiva s

  • Members
  • Joined: 19 Nov 2011

#2

Posted 06 April 2013 - 12:27 AM Edited by shiva s, 06 April 2013 - 12:43 AM.

I suggest you remove the simple native trainer if you're still having it. Do you have any other mods installed?

anothershad0w
  • anothershad0w

    Player Hater

  • Members
  • Joined: 05 Apr 2013

#3

Posted 06 April 2013 - 12:31 AM

I've tried removing the trainer and still had the same issue :\

Shiva.
  • Shiva.

    Formerly shiva s

  • Members
  • Joined: 19 Nov 2011

#4

Posted 06 April 2013 - 12:57 AM

Sorry for being a pain in the butt, do you have any other mods installed?

Try removing the controlmap.dat from the savegame folder and see if it helps. Why don't you try removing xliveless [i.e xlive.dll]?

anothershad0w
  • anothershad0w

    Player Hater

  • Members
  • Joined: 05 Apr 2013

#5

Posted 07 April 2013 - 02:39 AM

You're not being a pain in the butt, I appreciate any help. I've tried it and it didn't work.

I'm gonna try reinstalling the game and making sure the install directory is clean... I think that the first time I reinstalled the game, the trainer files were still in there when i started the game and may have corrupted something or the other.

qbanb8582
  • qbanb8582

    Player Hater

  • Members
  • Joined: 31 Aug 2013

#6

Posted 16 October 2013 - 07:44 AM

You make any progress with this? I'm having the same issue.


Shiva.
  • Shiva.

    Formerly shiva s

  • Members
  • Joined: 19 Nov 2011

#7

Posted 16 October 2013 - 12:17 PM

Reinstall the game.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users