Quantcast

Jump to content

» «
Photo

No. 3 problem

1 reply to this topic
Dollarhide
  • Dollarhide

    Original Pimp

  • Members
  • Joined: 25 Mar 2009

#1

Posted 31 March 2013 - 03:13 PM

So, after driving to the meeting place, north of Middle Park, the cutscene plays. While Mori shares some words with the guy about a tipoff, the sound of cars being demolished is heard on the background. After Mori says "Money talks and idiots walk." the cutscene ends. Loading screen comes on for 3 to 5 seconds... then comes a cutscene where Luiis, Mori and Brucie are sitting in a car, Kibbutz brothers tell Luis goodbye, exit the vehicle and walk away. Then I'm left in Admiral in front of Kibbutz place in BOABO and I have failed a mission that I didn't even get to play! I read later from Brief that "Mori's vehicle was damaged." What the f*ck?!

I tried another time with VSync disabled - the crashing sound was gone during the cutscene, but after cutscene ended, I was greeted by a never-ending "Loading" screen.

I had this never-ending "Loading" screen issue with Momma's Boy mission aswell, turning the autosave off helped me out then.


Now what should I do? How do I work this sh*t out? Should I decrease vehicle density or something?


I don't use any mods, btw

GTA INDIA
  • GTA INDIA

    Udit Chetia

  • Members
  • Joined: 22 Apr 2012

#2

Posted 12 May 2013 - 05:55 AM

You have to lower your graphics settings.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users