Quantcast

Jump to content

» «
Photo

gta_sa.exe problem...

6 replies to this topic
KeeJay
  • KeeJay

    Noob on blackout

  • Members
  • Joined: 06 Mar 2013
  • Poland

#1

Posted 16 March 2013 - 06:34 PM

I know it seems to be request, but it isn't.
For a long time I'm trying to have fun and useable .asi mods. Most of them are made by Ryosuke...
But there problem starts: which exe will work with for example gta_iv_hud.asi, weaponlimit.asi, and cleo.asi?
I have three exes here:
First is an Hoodlum gta_sa 1.0 us exe (14 383 616 bytes)
Second is Shark and Stefan188 gta_sa 1.0 us exe (14 380 032 bytes)
Third is gta_sa 1.0 eu exe (14 386 176 bytes) - requested by Ryosuke (at least plugin runs with...)
Fourth is gta_sa 1.0 compact exe - but this win't work with any.

I have even tried with two ASI loaders, but still something not work. For EU version I had to delete IV hud, but I want it... Original SA hud makes me puke.

Could anyone help?

Vincent Johnson
  • Vincent Johnson

    China

  • Members
  • Joined: 05 Apr 2012
  • China

#2

Posted 20 March 2013 - 06:25 AM

it seems that asi files work better in us 1.0

lpgunit
  • lpgunit

    It's L, as in Lpgunit, not I.

  • Feroci
  • Joined: 24 May 2008
  • Philippines

#3

Posted 20 March 2013 - 06:40 AM

Have you tried using SilentPL's ASI loader?

KeeJay
  • KeeJay

    Noob on blackout

  • Members
  • Joined: 06 Mar 2013
  • Poland

#4

Posted 20 March 2013 - 03:35 PM

Yes, I tried with all those ASI loaders, problem is not there. Some of .asi files still not works. For example Ryosuke's Shell or Googles (my videocard works with it, I have lite edition of it with the same presets and it work) or Weapon Limit Adjuster (I found an us version made by Alexander, but throwable weapons crashes cryani.gif )

Silent
  • Silent

    Moderating Cookie Monster

  • Feroci
  • Joined: 01 Feb 2010
  • Poland
  • Most Helpful [GTA] 2013
    Most Helpful [Modding] 2013
    Most Talented [Modding] 2013
    Best Map 2013 "ViceCityStories PC Edition"
    Best Vehicle 2013 "III Aircraft"
    Most Helpful [Modding] 2012
    Modder of the Year 2012

#5

Posted 20 March 2013 - 07:57 PM

I got all the plugins you listed to work (except Shell, it seems broken) using 1.0 US HOODLUM. Alexander's plugins are a bit buggy though, perhaps one of these makes the other plugins go broken?

KeeJay
  • KeeJay

    Noob on blackout

  • Members
  • Joined: 06 Mar 2013
  • Poland

#6

Posted 21 March 2013 - 03:29 PM

QUOTE (SilentPL @ Wednesday, Mar 20 2013, 19:57)
I got all the plugins you listed to work (except Shell, it seems broken) using 1.0 US HOODLUM.

Seems they are not. Weapon Limit Adjuster crashes on start.

dgmodteamoffical
  • dgmodteamoffical

    Player Hater

  • Members
  • Joined: 06 Oct 2013

#7

Posted 10 October 2013 - 02:35 PM

so how to fix this problem?Link? :karmaeater:





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users