Quantcast

Jump to content

» «
Photo

Can't access GTAF

4 replies to this topic
Prince Gumball
  • Prince Gumball

    Member Title? Ain't nobody got time for that!

  • Members
  • Joined: 18 Dec 2012
  • None

#1

Posted 15 March 2013 - 10:39 AM

I can't seem to access GTAF without a VPN Proxy ( www.vpn.gd ) it worked without it a few moments ago, can anyone help?

Linc.
  • Linc.

    Seeking and Destroying since 1997...

  • Members
  • Joined: 19 Aug 2011
  • Australia

#2

Posted 15 March 2013 - 11:33 AM

Would it have something to do with the GTAIndonesia account?

Prince Gumball
  • Prince Gumball

    Member Title? Ain't nobody got time for that!

  • Members
  • Joined: 18 Dec 2012
  • None

#3

Posted 15 March 2013 - 11:56 AM

QUOTE (lzw3 @ Friday, Mar 15 2013, 11:33)
Would it have something to do with the GTAIndonesia account?

nah, I don't think so....

Shoumic
  • Shoumic

    16 5 5

  • Members
  • Joined: 09 Jul 2012
  • Bangladesh

#4

Posted 15 March 2013 - 12:02 PM

QUOTE (Prince Gumball @ Friday, Mar 15 2013, 16:39)
It worked without it a few moments ago, can anyone help?

Are you implying that you have been using a proxy for months now? Becasue that is a long time for this problem to be persistent. Suction Testicle Man said in my problem topic a little while ago that my IP could have been blacklisted (Which it wasn't). But he also told me that would be the case only if you couldn't browse the forum which is what you're experiencing so that could be it. But only one of the Admins will have a better answer to your question. Lastly, have you tried calling up your internet service provider and ask them if they actually actually stopped giving you access to it for some reason?

0909090
  • 0909090

  • Members
  • Joined: 14 Mar 2012
  • Slovakia

#5

Posted 15 March 2013 - 01:32 PM

QUOTE (Prince Gumball @ Friday, Mar 15 2013, 11:56)
QUOTE (lzw3 @ Friday, Mar 15 2013, 11:33)
Would it have something to do with the GTAIndonesia account?

nah, I don't think so....

Actually I think it has something to do with your previous banned account. Try to clear cookies from your browser.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users