Quantcast

Jump to content

» «
Photo

Problem with Stunt Boat Challenge

12 replies to this topic
Kojak1970
  • Kojak1970

    If I can, so can you

  • Members
  • Joined: 20 Nov 2004

#1

Posted 04 March 2013 - 07:29 AM

Got a wild hair to play GTA again, and settled on Vice City, since that was one of the most fun games of the series for me.

Been doing fine, but hit a little wall with the mission "Stunt Boat Challenge". Most of the time I'm not getting over the golf
course at the beginning, and even if I do, I run out of time with a couple waypoints left. I checked out a video on Youtube,
and seemed funny that the boat in the video was going noticeably faster than the boat in the game.

By the way, this is the Grand Theft Auto Trilogy collection, being played on Windows 7.

Any suggestions on how to fix this? Do the versions on Steam also have this problem? Thanks in advance!

Miro
  • Miro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None
  • GTANet Contribution Award [Newbie Guide]
    Most Improved 2010

#2

Posted 04 March 2013 - 02:55 PM

Do you have any mods installed? It's strange that you occur such a bug, maybe try to turn the Frame Limiter ON / OFF? Not sure if it'd help that much, but you can try. To do that, go to Options -> Display Setup -> Frame Limiter.

Are you sure you're following the course correctly and taking sharp turns? You might also try to remove your gta_vc.set file located in the Vice City User Files folder. And maybe, upload your save game here, and I'll check if it happens here too.

Spuds725
  • Spuds725

    Party Animal

  • Moderator
  • Joined: 27 Sep 2003
  • United-States
  • Contribution Award [GTAF]

#3

Posted 04 March 2013 - 06:33 PM

I've read of the frame limiter causing problems with the seaplane getting enough speed to take off-- so toggling it on (or off) may affect the boat's speed... certainly worth a try.

Kojak1970
  • Kojak1970

    If I can, so can you

  • Members
  • Joined: 20 Nov 2004

#4

Posted 05 March 2013 - 12:49 PM

Weird. That was the problem. Turned the Frame Limiter back on, and finished it with over 30 seconds to spare the first try.

Thanks a bunch! smile.gif

Spuds725
  • Spuds725

    Party Animal

  • Moderator
  • Joined: 27 Sep 2003
  • United-States
  • Contribution Award [GTAF]

#5

Posted 06 March 2013 - 12:51 PM Edited by Spuds725, 08 March 2013 - 03:07 AM.

Thank YOU for posting that back-- I will try and add that to the pinned bug list when I get a chance...

Spuds

//EDIT//

DONE-- Added #32 to the buglist and linked back to this thread....

Buglist is located HERE

Moved to troubleshooting...

cooltwou
  • cooltwou

    Player Hater

  • Members
  • Joined: 11 Jul 2013

#6

Posted 25 July 2013 - 02:33 PM

why does this boat not handle good at all on the PS2 version

Th3MaN1
  • Th3MaN1

    Gangsta

  • Members
  • Joined: 24 Apr 2011
  • Romania

#7

Posted 25 July 2013 - 02:42 PM

QUOTE (cooltwou @ Thursday, Jul 25 2013, 17:33)
why does this boat not handle good at all on the PS2 version

That's weird, it should handle the same as in the PC and XBOX version.

cooltwou
  • cooltwou

    Player Hater

  • Members
  • Joined: 11 Jul 2013

#8

Posted 25 July 2013 - 03:08 PM

OK but that still doesn't help me out on the handling issues

Th3MaN1
  • Th3MaN1

    Gangsta

  • Members
  • Joined: 24 Apr 2011
  • Romania

#9

Posted 25 July 2013 - 03:32 PM

Just ride around a bit, learn how to control it well.

cooltwou
  • cooltwou

    Player Hater

  • Members
  • Joined: 11 Jul 2013

#10

Posted 25 July 2013 - 08:23 PM

still doesn't control right

BruceD
  • BruceD

    Player Hater

  • Members
  • Joined: 21 Feb 2006

#11

Posted 18 November 2013 - 06:14 PM

Well, i have very weird & big problem. When i try reach 21st checkpoint (second platform) i failed mission with text: "You killed Rico". No matter how many start this mission, always when i touch platform, Rico is dead. Please, help me. This is first time when i have this bug.


Kristian.
  • Kristian.

    5KΣΓ

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • None

#12

Posted 18 November 2013 - 07:42 PM

^ That sounds like another frame limiter issue. Enable it to eliminate the glitch. I suggest that you leave it on since those older GTA games don't work well with it turned off.


BruceD
  • BruceD

    Player Hater

  • Members
  • Joined: 21 Feb 2006

#13

Posted 20 November 2013 - 05:17 PM

I had enable frame limiter, but you gave me a clue. When i disable this, i jump normally but on next platform Rico was dead. But thanks this i found solution. Decrease speed to minimum before platform and then accelerate boat. Little tricky but it work.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users