Quantcast

Jump to content

» «
Photo

Fender Ketchup glitch (frame limiter ON)

  • This topic is locked This topic is locked
4 replies to this topic
silentus
  • silentus

    Player Hater

  • Members
  • Joined: 01 Mar 2013

#1

Posted 01 March 2013 - 04:01 PM

Hi !
I am re-doing all missions after i made them on PS2 few years ago.The problem i have is with fender ketchup mission, garage doors open, however my car punches the wall and it cant ride out of the garage.I saw that i need to turn the frame limiter on, however it was ON all the time.. i tried switching it to off, trying the mission (failed) and then turning it back ON but still same effect.Of course im using PC Version (probably 1.0 because if im right SA-MP downgrades the game)

MrMateczko
  • MrMateczko

    Winter Wrap Up!

  • Members
  • Joined: 10 Dec 2011
  • Poland

#2

Posted 01 March 2013 - 04:02 PM

Are you using any mods? Do you own the legal version?
I think you can skip the cutscene with the garage, by pressing the sprint button.

ThatSpecialSomeone
  • ThatSpecialSomeone

  • Members
  • Joined: 14 Mar 2012
  • Slovakia

#3

Posted 01 March 2013 - 04:08 PM

Try posting your savefile on gtasnp.com and someone can look at it if nothing else works.

Shou
  • Shou

    y

  • Members
  • Joined: 09 Jul 2012
  • Jamaica
  • Best Signature 2013
    Best Signature 2012

#4

Posted 01 March 2013 - 04:54 PM

The Feltzer can sometimes be stuck on the garage door of the Four Dragons Casino for quite a while. However, pressing the Shift key after a measure of time would skip the grinding of the car towards the garage door if you;re using the default controls of course. Also can you try deleting the gta_sa.set file in the 'GTA San Andreas User Files' folder in My documents and then try the mission again telling us if you are encountering the same problem?

Johan
  • Johan

  • Members
  • Joined: 31 Jan 2011
  • Dominican-Republic

#5

Posted 01 March 2013 - 09:57 PM

I had that issue, I solved it by skipping that part with the usual button that skips cutscenes.. I believe like shoumic said above it's the shift key




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users