Quantcast

Jump to content

» «
Photo

No Audio!

  • This topic is locked This topic is locked
4 replies to this topic
Chicano McFeel
  • Chicano McFeel

    Player Hater

  • Members
  • Joined: 01 Mar 2013

#1

Posted 01 March 2013 - 01:15 PM

I'm sure this has been asked a million times but i dont have audio. The audio files are there but when I play the game it says "no audio hardware". I am running windows 7 64 bit if that makes a difference. pleazzzz hellllp

Miro
  • Miro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None
  • GTANet Contribution Award [Newbie Guide]
    Most Improved 2010

#2

Posted 01 March 2013 - 01:44 PM

Where do you have the game from? Are you playing with the original DVD in your Drive? Do you use any mods?
Update your sound drivers. Try changing the compatibility mode of the .exe to Windows 98. Try also removing the gta_vc.set file located in the Vice City User Files folder. icon14.gif

Kristian.
  • Kristian.

    2KΣΓ

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • None

#3

Posted 01 March 2013 - 02:07 PM

Other than that there might be some file(s) missing from the audio folder. I remember that causing the game to say that there's no audio hardware.

Chicano McFeel
  • Chicano McFeel

    Player Hater

  • Members
  • Joined: 01 Mar 2013

#4

Posted 01 March 2013 - 07:14 PM

I am using a pirated copy and when i delete the gta_vc.set file the game doesn't work

Kristian.
  • Kristian.

    2KΣΓ

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • None

#5

Posted 01 March 2013 - 07:27 PM

We can't help you if you don't own a legal copy of the game.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users