Quantcast

Jump to content

» «
Photo

Gta United Train track DFF Issue

1 reply to this topic
dj_chrismanno
  • dj_chrismanno

    GTT Modder

  • Members
  • Joined: 25 Dec 2006

#1

Posted 15 February 2013 - 01:45 AM

biggrin.gif Hello GTA Modding Community.

happy.gif I am having an issue with something that isn't easy to explain quickly. Basically I have been playing around with Las Venturus and Added an above ground railway that travels in circuit, and modifying the tracks.dat file to fit to the inside track.

The train track is the GTA 3 above ground railway. However I didn't get the DFF files and TXD files out of gta 3. Reason being I figured that because it's a different engine, the game would not handle the files upon loading them at startup... Could I have verification on this please.

The files for the train tracks were sourced from the GTA Liberty City Mod that replaces San Andreas. Note: Not GTA United Mod.

mad.gif Okay this is where I started having problems. The train track is loading from 2 dff files and 2 txd files in the IDE one dff is a straight piece of track level with ground. and the other is 45 degree curve level with ground. Very Simple IPL file in this instance. Loaded fine and no probblems.. As u can see I have not used LOD overlay dff files and this isn't a problem for me.

mad.gif Now the huge issue.

I tried to copy a station from the same mod "Liberty City to SA" Which is where I sourced train track dff and txd. Note those files loaded in game perfectly. I added them to the IDE file and loaded the game. Game loaded fine.

When I added the station to the map and saved the IPL, I started gta and at the loading screen it get's to about half way sit's there for a split second and then crashes.

I moved the station out of the IPL file and the game decided to work perfectly.

Notes:
Train spawns on track fine, track loads fine.

Structure for mod
TRAINS\trains.ide
TRAINS\trains.ipl

GTA.dat file has the update to load ide and IPL fine

dff files and txd files and in the GTA3.img

Please help as the stations part is the bottle neck to getting to completion.

dj_chrismanno
  • dj_chrismanno

    GTT Modder

  • Members
  • Joined: 25 Dec 2006

#2

Posted 15 February 2013 - 02:24 AM

rampage_ani.gif rampage_ani.gif rampage_ani.gif rampage_ani.gif Problem Solved, I forgot the Col File... I also forgot to mention that I had also put a col file in the GTA3 image for the train tracks. It's not written in the IDE IPL, easy mistake.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users