Quantcast

Jump to content

» «
Photo

Floating Pedestrain

6 replies to this topic
T00 N0RMAL 4 U
  • T00 N0RMAL 4 U

    I have returned.

  • Members
  • Joined: 13 May 2012
  • None

#1

Posted 12 February 2013 - 12:19 AM

I use SNT 6.4 on EFLC.

I recently downgraded my resolution in order to prevent the map from disappearing, and when I go to spawn a ped it spawns, but is in the air, doesn't move, and outside forces (Car, gun, etc.) just hit the ped like a tree. dontgetit.gif

Someone help me?

JokersWild
  • JokersWild

    Player Hater

  • BUSTED!
  • Joined: 28 Jan 2013

#2

Posted 12 February 2013 - 01:13 AM

a script that u have installed has bad code and is glitching the game, if u see that happen u should load your game

T00 N0RMAL 4 U
  • T00 N0RMAL 4 U

    I have returned.

  • Members
  • Joined: 13 May 2012
  • None

#3

Posted 12 February 2013 - 08:34 PM

I removed a script, one ped would spawn fine but the next ped spawned would float like before. This is getting on my nerves. turn.gif

pedro2555
  • pedro2555

    Open Sourcer

  • Members
  • Joined: 02 Sep 2012
  • Portugal

#4

Posted 12 February 2013 - 08:58 PM

have you tried to redownload SNT ?

T00 N0RMAL 4 U
  • T00 N0RMAL 4 U

    I have returned.

  • Members
  • Joined: 13 May 2012
  • None

#5

Posted 12 February 2013 - 09:04 PM

Nevermind, I uninstalled ELS and now it seems to work.

pedro2555
  • pedro2555

    Open Sourcer

  • Members
  • Joined: 02 Sep 2012
  • Portugal

#6

Posted 12 February 2013 - 09:19 PM

For future reference.

Always specify what mods you're using when trying to solve a problem.

avatar0068
  • avatar0068

    Player Hater

  • Members
  • Joined: 18 Feb 2013

#7

Posted 22 March 2013 - 06:54 PM

i had the same problem with peds i just put the following at the end of the line.

.ToGround()

like this

p1pos = New Vector3(1193.39F, 192.01F, 32.61F).ToGround()

seems to work well, no floating peds here^^




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users