Quantcast

Jump to content

» «
Photo

Poll on gtav.net broken?

4 replies to this topic
Gangxxter
  • Gangxxter

    A Gangster with style

  • Members
  • Joined: 16 Dec 2008
  • Austria

#1

Posted 11 February 2013 - 09:59 PM

The latest poll on gtav.net ("How do you feel about the delay in GTA V's release?") seems to be broken. I'm unable to vote, when I click one of the answers nothing happens. It doesn't matter if I'm logged in with my GTAForums account or not.

Tested with Opera 12.14 and Firefox 18.0.2

Original Light
  • Original Light

    Gangsta

  • Members
  • Joined: 08 Jun 2011

#2

Posted 11 February 2013 - 10:01 PM

I have the same issue. They'll probably fix it soon.

Andreas
  • Andreas

    GTAV Forum Leader

  • Leone Family Mafia
  • Joined: 27 May 2012
  • Austria
  • Best Avatar 2013
    Best New Member 2012
    Contribution Award [GTA V]

#3

Posted 11 February 2013 - 10:30 PM

Yeah, it doesn't work here either but it will be most likely fixed soon.

Spider-Vice
  • Spider-Vice

    Let's Bounce

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Contribution Award [GTA V]

#4

Posted 12 February 2013 - 12:32 AM

I just voted, it's working properly.

Adriaan
  • Adriaan

    Uncut

  • Members
  • Joined: 10 Jun 2005
  • None
  • Most Helpful [GTA Series] 2012
    Most Knowledgeable [GTA Series] 2012
    Most Respected 2012
    Most Helpful 2012
    Best Returning Member 2012
    Best Contributor [GTA Series] 2012
    Best Forum Ledby 2012
    Best Moderator 2012

#5

Posted 12 February 2013 - 12:46 AM

We're looking into it.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users