Quantcast

Jump to content

» «
Photo

Problems launching the game...

2 replies to this topic
msbnat
  • msbnat

    Player Hater

  • Members
  • Joined: 11 Feb 2013

#1

Posted 11 February 2013 - 09:05 AM

Hello

For the last few days, I've been trying to fix my Vice City application with no luck. Tried every trick in the book (my recycle bin is now swarming with VC App Files and gta_vc.set files) but to no avail.

My problem is somewhat like this:

When I first installed the game, it worked perfectly, without even a glitch. Then suddenly one day my laptop shut down due to overheating (my battery is crappy and needs replacement). After that unexpected shutdown, I could never play the game again.

My regular errors were: "Running program isn't compatible with certain visual elements...."

And then when I disable Aero and try to launch the game again, I get absolutely nothing.

One time, when I was re-installing the game, and it was like 60% done, I moved to where it was installing and launched the program. Well, it launched! I could get all the movies, Main menu, settings, just that I couldn't actually get into the gameplay (obviously, cause the game wasn't fully installed yet). I thought the problem was fixed. But after the installation finished, the old problem re-appeared. I've tried changing compatibility, did the execution prevention thing, disabled UAC, turned off WIndows Event Logger (got into a lot of problems for that one). But its still nit fixed.


I was hoping someone would figure out what exact problem I am having. It used to work, but now it doesn't? Do I have to make some core changes to my system? Any advice would be greatly appreciated.

My system information:
user posted image

I have NVIDIA GeForce 320M.

Regards

drpizzaGTA
  • drpizzaGTA

    i'm in liberty city and i'm out of control

  • Members
  • Joined: 31 May 2014
  • Canada

#2

Posted 01 June 2014 - 01:29 AM

hmm....perhaps something went wrong when your computer overheated? were you playing when it did that?


Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#3

Posted 01 June 2014 - 09:23 AM

Have you tried System Restore? If it's on, use a restore point prior to the crash.

Also, try installing the game to your C drive (where Windows is installed) if you're installing it somewhere else until now.

  • Spadge007 likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users