Quantcast

Jump to content

» «
Photo

HELP, Very Very wired,

7 replies to this topic
empire3010
  • empire3010

    Player Hater

  • Members
  • Joined: 07 Oct 2012

#1

Posted 08 February 2013 - 01:40 AM Edited by empire3010, 08 February 2013 - 01:43 AM.

OK, My game keeps crashes on single player and mighty-Player, my game crashes more on SP then it does to MP. And that every time it crashes I keep getting the same error, and that it depands on when it does crash, today is 45mins, and that it's 20 or 25mins, at most times. 2 weeks ago it was 2 hours

Here is an Description Error
Faulting Application Path: C:\Program Files (x86)\Rockstar Games\Grand Theft Auto IV\GTAIV.exe
Description
Faulting application name: GTAIV.exe, version: 1.0.7.0, time stamp: 0x4bd9efbe
Faulting module name: GTAIV.exe, version: 1.0.7.0, time stamp: 0x4bd9efbe
Exception code: 0xc0000005
Fault offset: 0x00229e66
Faulting process id: 0xad8
Faulting application start time: 0x01ce042c37e97d96
Faulting application path: C:\Program Files (x86)\Rockstar Games\Grand Theft Auto IV\GTAIV.exe
Faulting module path: C:\Program Files (x86)\Rockstar Games\Grand Theft Auto IV\GTAIV.exe
Report Id: a4560b61-7021-11e2-b161-00a0c6000000

Problem signature
Problem Event Name: APPCRASH
Application Name: GTAIV.exe
Application Version: 1.0.7.0
Application Timestamp: 4bd9efbe
Fault Module Name: clr.dll
Fault Module Version: 4.0.30319.296
Fault Module Timestamp: 50484aa9
Exception Code: c00000fd
Exception Offset: 00356dad
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 3081
Additional Information 1: 4f7f
Additional Information 2: 4f7fccf6500155ce9bdb5f8cb7e56011
Additional Information 3: 5db5
Additional Information 4: 5db509437711228e9d3c98a555b02519

And that I have done the Following Steps to run the Game, I do run as an admin, I tick off the Read only, from the Attributes, I have reinstall LCPDFR.92, And that All of my mods and the rest of the scripts, Do work, and that they DO NOT make my game Crash, I had Non els Cars installed, NOW my Game is an full version,not an illegal copy. I have been trying to get it to work, and that I keep getting that flipping Error. MY PC is an Big gaming Monster, so It's not the hardware, I have 16GB ram GTX 680, 120GB SDD, and 17, 3960x. OH and I have END and Backgrounds textures, But I had that install a year ago, and it works Very good

Download this, Of the diagnostics tool test
http://www.4shared.c...iPjQO/Here.html?


Thanks, for reading, and Please If you can work it out

Kevin3014
  • Kevin3014

    Fie! Fie! Fie!

  • Members
  • Joined: 16 Nov 2012
  • None
  • Helpfulness Award GTA IV

#2

Posted 08 February 2013 - 09:08 AM

Remove the game then Re-start your PC and Install the game and try to open it.

Prometheus
  • Prometheus

  • Andolini Mafia Family
  • Joined: 18 Apr 2011
  • None

#3

Posted 08 February 2013 - 11:52 AM

It could be caused by the installed mods. You should remove them and check if the game is still crashing.

Also did you un-install/re-install the game before it started crashing?

empire3010
  • empire3010

    Player Hater

  • Members
  • Joined: 07 Oct 2012

#4

Posted 09 February 2013 - 12:18 AM

1. It's an Paid version
2. I have the same car's and textures as my Clan has, (the BSPD)
3. Here are the following mods that I have installed
-Strobes
-Indicator
-First response (lcpdfr)
-VDH Medical Examiner
-Police helper
-tow service
-traffic flowAnd

oh and that I just seen ALM in the Scripts folder, That's what I think, making my game to play up http://www.lcpdfr.co...?tgra_attempt=1

The ELS, I had them installed, and that they don't make my game Crash, if it did it will say in the Error log, I have ELS V6 some has the other BSPD members have, this is an CONFIGURATION FILE, where we add an sultanrs car, and horns. And I have ENB, Installed over 5 months ago, It's not that.

OK, i'm going to take out scripts, and go thought to see what happens then

empire3010
  • empire3010

    Player Hater

  • Members
  • Joined: 07 Oct 2012

#5

Posted 09 February 2013 - 01:42 AM

Update, I have taking the ALM out, and it helped. 1st Crash was by getting to menny tow trucks out (no error said) so when I back back on I had over 1 hour, then I got off and went on the game menu, and then the game crashed,


Description
Faulting Application Path: C:\Program Files (x86)\Rockstar Games\Grand Theft Auto IV\GTAIV.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: GTAIV.exe
Application Version: 1.0.7.0
Application Timestamp: 4bd9efbe
Fault Module Name: GTAIV.exe
Fault Module Version: 1.0.7.0
Fault Module Timestamp: 4bd9efbe
Exception Code: c0000005
Exception Offset: 005c6687
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 3081
Additional Information 1: 9e27
Additional Information 2: 9e2778096e7e1e2a2e0302fe58f3eea8
Additional Information 3: 9e27
Additional Information 4: 9e2778096e7e1e2a2e0302fe58f3eea8

empire3010
  • empire3010

    Player Hater

  • Members
  • Joined: 07 Oct 2012

#6

Posted 09 February 2013 - 07:21 AM

OK, I have Played it Again, And here is an Error, I played it with no Traffic flow in

Description
Faulting Application Path: C:\Program Files (x86)\Rockstar Games\Grand Theft Auto IV\GTAIV.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: GTAIV.exe
Application Version: 1.0.7.0
Application Timestamp: 4bd9efbe
Fault Module Name: GTAIV.exe
Fault Module Version: 1.0.7.0
Fault Module Timestamp: 4bd9efbe
Exception Code: c0000005
Exception Offset: 00229e66
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 3081
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

empire3010
  • empire3010

    Player Hater

  • Members
  • Joined: 07 Oct 2012

#7

Posted 11 February 2013 - 05:49 AM

ALL Fixed I have reinstall The game. have installed PPM 7.6b instead of lcpdfr. and 'oh boy, it's so great scripted, I played it for over 2 hours with no crashes. What an script that is, It's so cool, fun, real life. Here video http://www.youtube.c...2kY7w&index=1��
And that is the only Scripted installed, No cars or enb, nothing

gamezblog
  • gamezblog

    Player Hater

  • New Members
  • Joined: 11 Aug 2014
  • United-Kingdom

#8

Posted 11 August 2014 - 06:28 PM

ALL Fixed I have reinstall The game. have installed PPM 7.6b instead of lcpdfr. and 'oh boy, it's so great scripted, I played it for over 2 hours with no crashes. What an script that is, It's so cool, fun, real life. Here video http://www.youtube.c...2kY7w&index=1��
And that is the only Scripted installed, No cars or enb, nothing

 

Youtube link isnot working . i have same mods as yours and same crashing problem . might go with this new mod PPM . does it allow calling truck , madic helper etc?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users