Jump to content

» «

Why does GTA:SA crash whenever I install a mod

3 replies to this topic
  • brandon236

    Square Civilian

  • Members
  • Joined: 27 May 2012


Posted 06 February 2013 - 01:30 AM

So I installed the hollywood sign mod
Whenever I enter the los santos area of the map my game freezes and crashes. To install the mod I used img tool on gta3.img and deleted these 4 files, lodvinesign1_c*nte.dff, mulhouslahills.txd, vinesign1_c*nte.dff, and vinesign1_c*nte01.dff. I know there's a replace function on img tool but when I do that the sign doesn't change. So how do I install the mod without the game crashing?
P.S I know this mod works because I've seen videos of this mod.

  • Excel240

    Devious Lamppost Proposition

  • Members
  • Joined: 26 Jun 2010
  • Canada


Posted 08 February 2013 - 05:12 AM

Afted deleting any files inside an .img with IMGTool, it is necessary to rebuild the img archive. Use the 'Rebuild Archive' command under the 'Commands' drop down menu.

and your correct, the replace function doesn't always work, for whatever reason it may be. IIrc, close and reopen IMG tool after replacing each new file (maybe each set of files?) before continuing to edit the .img, and you may be able to work around the faulty replace function.

  • leaflinks


  • Members
  • Joined: 30 Jul 2005


Posted 08 February 2013 - 01:52 PM

What about using the Installer? I have installed some mods, all vehicles, and they don't always work.

  • Frank.s

    R.I.P.ingPang Cheers Kirsty. :)

  • Feroci
  • Joined: 15 Apr 2008
  • None


Posted 10 February 2013 - 06:25 PM

Downgrade to the v1.0 gta_sa.exe to allow modding.

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users