Quantcast

Jump to content

» «
Photo

impossible stunt #13

2 replies to this topic
doluseventualis
  • doluseventualis

    Player Hater

  • Members
  • Joined: 18 Jan 2013

#1

Posted 18 January 2013 - 12:51 PM

Hey everybody!

I'm currently playing Vice City on iOs (4s) and I'm stuck with stunt #13
http://www.g-unleash...A VC_jump13.jpg

I've tried it like 100times with pcj600 and other bikes and even cars and nothing seems to work.

Does anyone have the same problem? (bug?)

Міro
  • Міro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None
  • GTANet Contribution Award [Newbie Guide]
    Most Improved 2010

#2

Posted 18 January 2013 - 01:12 PM

That's pretty strange. I can't tell if it's a bug or anything else, but I just tried this jump on my on game (PC) and I'll show you the exact steps I used, it should work for you too.
First, take the PCJ 600 that's right behind that ramp (I usually use another car to push it away a little in order to not trigger the PCJ Playground challenge).

Now, align the PCJ next to the second tree counting from the ramp.

user posted image


Now, simply drive towards the ramp pressing the Lean Up button. I don't know which button that is on iOs, but check it yourself. (Menu --> Options --> Controller Setup --> Redefine Controls --> Turret + Lean Up - In Car)
Keep on tapping that button until you get near the ramp. While you're in the air, press that button in order to be sure of safe landing so that Tommy won't fall off the bike; thus not being able to complete the jump.
Now, you should land somewhere here. (WARNING: It might happen that if you land further or not on the building the jump to not be completed)

user posted image


That's all I can suggest. Hope this helps.

Spuds725
  • Spuds725

    Party Animal

  • Moderator
  • Joined: 27 Sep 2003
  • United-States
  • Contribution Award [GTAF]

#3

Posted 19 January 2013 - 03:00 AM

To lean forward (or pop wheelies) on handheld device-- you need to go into setting and switch driving control to "analog"-- the "arrows" for steering will be replaced by a "virtual" control stick.

This jump should not need this though... it is actually one of the more easier to do jumps so not sure if you are experiencing a bug or what not.....

youtube vid (first one shown on the vid)


This is also picture that shows the area you have to fly through to get it to register--- pretty much centered on the building (this was created with a screen capture of a game with a code tool installed-- this one actually shows what the game "code" requires for making the jump register)-- sorry it doesn't show the distance very well....

http://www.gtavice.c....php?image=3657

perhaps try using a sanchez (dirt bike)-- sometimes it gives you more height which can translate into more distance (assuming you are leaving this one short)...

HTH...







1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users