Quantcast

Jump to content

» «
Photo

GTA SA Unlimited Drift Language

19 replies to this topic
XxCopHunterxX
  • XxCopHunterxX

    Drifter In Training

  • Members
  • Joined: 09 Jan 2013

#1

Posted 11 January 2013 - 03:12 AM

Hey everyone, I have recently downloaded the Unlimited Drift mod, but after installing it, all my menus are in what looks to be Russian. Does anybody know how I can change it to English?

P3t3r
  • P3t3r

    Player Hater

  • Members
  • Joined: 13 Dec 2012

#2

Posted 11 January 2013 - 04:13 AM

Uninstall the mod OR change it at the settings OR both.

XxCopHunterxX
  • XxCopHunterxX

    Drifter In Training

  • Members
  • Joined: 09 Jan 2013

#3

Posted 11 January 2013 - 04:28 AM Edited by XxCopHunterxX, 11 January 2013 - 09:35 PM.

I'd rather not uninstall it, I went through hell trying to get it. I meant to say that I want to change the language with the mod still installed, sorry if it wasn't clear. blush.gif


There is no language selection. Is there some kind of language file that would work?

Also, I have noticed that my GFX card seems to have a bit of trouble with smoke particles. Is there a way to remove these?

XxCopHunterxX
  • XxCopHunterxX

    Drifter In Training

  • Members
  • Joined: 09 Jan 2013

#4

Posted 11 January 2013 - 08:15 PM

And my game has a NO-CD fixed exe that a friend sent me, because my original disc broke a long time ago :'(

corvettelover
  • corvettelover

    Still D.R.E.

  • Members
  • Joined: 27 Jun 2008

#5

Posted 11 January 2013 - 08:31 PM

QUOTE (XxCopHunterxX @ Friday, Jan 11 2013, 20:15)
And my game has a NO-CD fixed exe that a friend sent me, because my original disc broke a long time ago :'(

Well, that is pretty much irrelevant since you practically need a cracked exe to use mods, unless you have an original copy from before the Hot Coffee thing.

You could find a way to get a language file. That should fix it.

XxCopHunterxX
  • XxCopHunterxX

    Drifter In Training

  • Members
  • Joined: 09 Jan 2013

#6

Posted 11 January 2013 - 09:35 PM

Yeah, the copy I had was version 2. ALso, where could I find a language file? And would the mod cancel it out or would the language file override it?

EDIT: Thanks for the move.

XxCopHunterxX
  • XxCopHunterxX

    Drifter In Training

  • Members
  • Joined: 09 Jan 2013

#7

Posted 12 January 2013 - 04:56 PM

Anybody? I really want to play this in English!

XxCopHunterxX
  • XxCopHunterxX

    Drifter In Training

  • Members
  • Joined: 09 Jan 2013

#8

Posted 13 January 2013 - 12:29 AM

Why wont anyone reply?

Gramps
  • Gramps

    ★★★★★

  • Feroci
  • Joined: 23 May 2008
  • New-Zealand

#9

Posted 13 January 2013 - 11:35 PM

Replace the american.gxt with an original one, also replace the fonts.txd in the Models folder with original.

XxCopHunterxX
  • XxCopHunterxX

    Drifter In Training

  • Members
  • Joined: 09 Jan 2013

#10

Posted 14 January 2013 - 07:32 PM Edited by XxCopHunterxX, 14 January 2013 - 07:35 PM.

Ok, thanks. I have another install which I have kept original, so I can just copy from that.

EDIT: Nope, still Russian.

XxCopHunterxX
  • XxCopHunterxX

    Drifter In Training

  • Members
  • Joined: 09 Jan 2013

#11

Posted 18 January 2013 - 07:48 PM

Please help me! I love this game, but I can't understand the language to change settings or recognize the save games.

XxCopHunterxX
  • XxCopHunterxX

    Drifter In Training

  • Members
  • Joined: 09 Jan 2013

#12

Posted 22 January 2013 - 06:44 PM

BUMP? And is there a way to remove smoke particles? My GFX card slows down when it has to render them.

iLiR
  • iLiR

    Spinnin'

  • Members
  • Joined: 13 Jan 2009
  • Macedonia

#13

Posted 22 January 2013 - 07:16 PM

• For english, first replace your executable with original one, then replace all files in text folder with original ones, and replace the fonts.txd in Models folder.

• For smoke particles, replace the effectsPC.txd and effects.fxp in Models folder with original ones. If this won't fix you problem, try lowering the Visual FX Quality from the game menu.
FYI, even the best gaming computer will have some kind of FPS drop when rendering a smoke.

XxCopHunterxX
  • XxCopHunterxX

    Drifter In Training

  • Members
  • Joined: 09 Jan 2013

#14

Posted 25 January 2013 - 05:55 PM

Ok, but UD has its own EXEs. I think its like gta_ud_map1 and gta_ud_map2. It has an exe for each of the two maps. I will try the other stuff however, thanks.

iLiR
  • iLiR

    Spinnin'

  • Members
  • Joined: 13 Jan 2009
  • Macedonia

#15

Posted 26 January 2013 - 11:52 AM

Always here for help smile.gif Anyway, try replacing with the original exe and see if that works smile.gif

XxCopHunterxX
  • XxCopHunterxX

    Drifter In Training

  • Members
  • Joined: 09 Jan 2013

#16

Posted 27 January 2013 - 04:02 PM

Ok, so I replace one of the two exes with the original gta_sa.exe? do i rename it?

EDIT: The smoke is back to normal! THANK YOU!

iLiR
  • iLiR

    Spinnin'

  • Members
  • Joined: 13 Jan 2009
  • Macedonia

#17

Posted 27 January 2013 - 06:10 PM

You don't have to replace them. You can just put the original gta_sa.exe and start the game from it. icon14.gif

XxCopHunterxX
  • XxCopHunterxX

    Drifter In Training

  • Members
  • Joined: 09 Jan 2013

#18

Posted 27 January 2013 - 09:00 PM

Ooooh! Ok then, I'll give it a shot.

proboy600
  • proboy600

    Player Hater

  • Members
  • Joined: 26 Mar 2014
  • Malaysia

#19

Posted 26 March 2014 - 03:19 PM Edited by proboy600, 26 March 2014 - 03:29 PM.

Ooooh! Ok then, I'll give it a shot.

how to change to english language
1.copy american.gxt from text folder paste on desktop
2."american.gxt" from desktop rename to "russian.sgm"
3.paste new "russian.sgm"(american.gxt)to gtaud folder

5.click box "copy and replace"

 

 please make backup for older (russian.sgm)

 

when it doesn work 

1.open gtaud_map1 or gtaud_map2

2.load game

3.quit game

4.reopen gtaud_map1 or gtaud_map2

:santa:  :bbq:  :r*:

 

sorry for late postting this 

sorry for bad "english"  :facedesk:


echo123_
  • echo123_

    Player Hater

  • Members
  • Joined: 28 Mar 2014
  • Russia

#20

Posted 28 March 2014 - 11:47 AM

Learn Russian, lol.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users