Quantcast

Jump to content

» «
Photo

BugReport Topic V7.0.1

153 replies to this topic
NexusUndead
  • NexusUndead

    Not Forum Leader

  • BUSTED!
  • Joined: 24 Dec 2012

#31

Posted 28 December 2012 - 10:09 AM

Can't use sound files, lol.

Crashes as soon as starting mission with sound.

Apit2010 (Alanj2007Games)
  • Apit2010 (Alanj2007Games)

    GFX, Trailer and Mission Designer (DYOM)

  • Members
  • Joined: 27 Sep 2011

#32

Posted 28 December 2012 - 10:21 AM

QUOTE (NexusUndead @ Friday, Dec 28 2012, 18:09)
Can't use sound files, lol.

Crashes as soon as starting mission with sound.

I'm create my MP without using any single audio files.
Because I'm afraid of crash

guib
  • guib

    Do you hear the Whisper Men? The Whisper Men Are Near.

  • Members
  • Joined: 07 Jul 2009

#33

Posted 28 December 2012 - 10:44 AM

QUOTE (NexusUndead @ Friday, Dec 28 2012, 10:09)
Can't use sound files, lol.

Crashes as soon as starting mission with sound.

Yeah, I have almost the same problem, I put a description in the mission link about the bug, click here for the mission.

PatrickW
  • PatrickW

    GTA Juggernaut

  • Moderator
  • Joined: 07 Jan 2004
  • Netherlands

#34

Posted 28 December 2012 - 01:09 PM

There indeed seems to be a pretty serious problem in the soudn handling that didn't surface during the beta-phase.

I would like the people who experience sound related problems to test This version.
Please let me know as soon as possible if it solves your problem or not. So that we can publish it as an official update asap.

NexusUndead
  • NexusUndead

    Not Forum Leader

  • BUSTED!
  • Joined: 24 Dec 2012

#35

Posted 28 December 2012 - 01:22 PM

QUOTE (PatrickW @ Friday, Dec 28 2012, 13:09)
There indeed seems to be a pretty serious problem in the soudn handling that didn't surface during the beta-phase.

I would like the people who experience sound related problems to test This version.
Please let me know as soon as possible if it solves your problem or not. So that we can publish it as an official update asap.

Still crashes barf8bd.gif

PatrickW
  • PatrickW

    GTA Juggernaut

  • Moderator
  • Joined: 07 Jan 2004
  • Netherlands

#36

Posted 28 December 2012 - 01:40 PM

QUOTE (NexusUndead @ Friday, Dec 28 2012, 14:22)
QUOTE (PatrickW @ Friday, Dec 28 2012, 13:09)
There indeed seems to be a pretty serious problem in the soudn handling that didn't surface during the beta-phase.

I would like the people who experience sound related problems to test This version.
Please let me know as soon as possible if it solves your problem or not. So that we can publish it as an official update asap.

Still crashes barf8bd.gif

You report was a bit different from the rest of them, so it might be another issue.
Can you elaborate a bit more on the crashes?
- Does it crash at the start of any mission that uses sounds?
- If you remove the sounds folder for the missions that crash, do they work ok then (of course without hearing sounds tounge.gif ) ?
- If a mission has just objectove sound without ambiant sound.. or just ambiant sound without objective sounds does it still crash ?
- What version of the GTA executable do you have? (can you give the filesize in bytes?)
- What version of CLEO do you use ?

Stromae
  • Stromae

    Mi Na Badman

  • Members
  • Joined: 16 Dec 2011
  • Netherlands

#37

Posted 28 December 2012 - 01:40 PM

Hmm I got a random crash while playing this mission. It crashes at the last objective for some reason. Is this a DYOM bug, or are there maybe too many things to load?

Yezz007
  • Yezz007

    Name is Bond, James Bond

  • Members
  • Joined: 04 Feb 2012

#38

Posted 28 December 2012 - 01:42 PM

QUOTE (NexusUndead @ Friday, Dec 28 2012, 20:22)
Still crashes barf8bd.gif

My problem about sounds fixed with that release, you might have a different GTA SA version and good luck.

NexusUndead
  • NexusUndead

    Not Forum Leader

  • BUSTED!
  • Joined: 24 Dec 2012

#39

Posted 28 December 2012 - 01:52 PM

QUOTE (PatrickW @ Friday, Dec 28 2012, 13:40)
You report was a bit different from the rest of them, so it might be another issue.
Can you elaborate a bit more on the crashes?
- Does it crash at the start of any mission that uses sounds?
- If you remove the sounds folder for the missions that crash, do they work ok then (of course without hearing sounds tounge.gif ) ?
- If a mission has just objectove sound without ambiant sound.. or just ambiant sound without objective sounds does it still crash ?
- What version of the GTA executable do you have? (can you give the filesize in bytes?)
- What version of CLEO do you use ?

1. Yes.
2. Yes.
3. No.
4. 346.623 Bytes
5. Cleo 3.

Yezz007
  • Yezz007

    Name is Bond, James Bond

  • Members
  • Joined: 04 Feb 2012

#40

Posted 28 December 2012 - 01:58 PM

QUOTE (NexusUndead @ Friday, Dec 28 2012, 20:52)
...
4. 346.623 Bytes
...

Are you sure? Even mine is 14,385,152 bytes (14MB) and yours is just 300KB!
What version are you using?

PatrickW
  • PatrickW

    GTA Juggernaut

  • Moderator
  • Joined: 07 Jan 2004
  • Netherlands

#41

Posted 28 December 2012 - 02:09 PM

QUOTE (ThaBoY @ Friday, Dec 28 2012, 14:40)
Hmm I got a random crash while playing this mission. It crashes at the last objective for some reason. Is this a DYOM bug, or are there maybe too many things to load?

I checked your mission, and I think you're stressing the SA engine a bit to much with a firefight with some 18 actors at the same time, (all involved in the action at the same time)

@NexusUndead: That doesn't sound like a regular (supported) executable..
Could you try on a clean install, with a supported executable?

guib
  • guib

    Do you hear the Whisper Men? The Whisper Men Are Near.

  • Members
  • Joined: 07 Jul 2009

#42

Posted 28 December 2012 - 03:23 PM

QUOTE (PatrickW @ Friday, Dec 28 2012, 13:09)
I would like the people who experience sound related problems to test This version.
Please let me know as soon as possible if it solves your problem or not. So that we can publish it as an official update asap.

My mission worked with this version. icon14.gif

NexusUndead
  • NexusUndead

    Not Forum Leader

  • BUSTED!
  • Joined: 24 Dec 2012

#43

Posted 28 December 2012 - 04:20 PM

QUOTE (PatrickW @ Friday, Dec 28 2012, 14:09)
QUOTE (ThaBoY @ Friday, Dec 28 2012, 14:40)
Hmm I got a random crash while playing this mission. It crashes at the last objective for some reason. Is this a DYOM bug, or are there maybe too many things to load?

I checked your mission, and I think you're stressing the SA engine a bit to much with a firefight with some 18 actors at the same time, (all involved in the action at the same time)

@NexusUndead: That doesn't sound like a regular (supported) executable..
Could you try on a clean install, with a supported executable?

What do you mean supported executable ?

I got another copy from my friend, but it doesnn't work too.

PatrickW
  • PatrickW

    GTA Juggernaut

  • Moderator
  • Joined: 07 Jan 2004
  • Netherlands

#44

Posted 28 December 2012 - 04:24 PM

A new version has been released..
DYOM V7.0.2 - Release
DOWNLOAD

PatrickW
  • PatrickW

    GTA Juggernaut

  • Moderator
  • Joined: 07 Jan 2004
  • Netherlands

#45

Posted 28 December 2012 - 04:25 PM

QUOTE (NexusUndead @ Friday, Dec 28 2012, 17:20)

What do you mean supported executable ?

I got another copy from my friend, but it doesnn't work too.

Look at this page to see what executables are compatible with the CLEO library.
These should work fine with DYOM too.

NexusUndead
  • NexusUndead

    Not Forum Leader

  • BUSTED!
  • Joined: 24 Dec 2012

#46

Posted 28 December 2012 - 04:29 PM

QUOTE (PatrickW @ Friday, Dec 28 2012, 16:25)
QUOTE (NexusUndead @ Friday, Dec 28 2012, 17:20)

What do you mean supported executable ?

I got another copy from my friend, but it doesnn't work too.

Look at this page to see what executables are compatible with the CLEO library.
These should work fine with DYOM too.

Doesn't work, i have public no-dvd 1.0 us, and it doesn't work, but if other player creates mission with sound, it works.

PatrickW
  • PatrickW

    GTA Juggernaut

  • Moderator
  • Joined: 07 Jan 2004
  • Netherlands

#47

Posted 28 December 2012 - 04:33 PM

QUOTE (NexusUndead @ Friday, Dec 28 2012, 17:29)

Doesn't work, i have public no-dvd 1.0 us, and it doesn't work, but if other player creates mission with sound, it works.

Do you have any other mods installed, besides DYOM ?

NexusUndead
  • NexusUndead

    Not Forum Leader

  • BUSTED!
  • Joined: 24 Dec 2012

#48

Posted 28 December 2012 - 04:39 PM

QUOTE (PatrickW @ Friday, Dec 28 2012, 16:33)
QUOTE (NexusUndead @ Friday, Dec 28 2012, 17:29)

Doesn't work, i have public no-dvd 1.0 us, and it doesn't work, but if other player creates mission with sound, it works.

Do you have any other mods installed, besides DYOM ?

No, all i did was install gta sa, than cleo and start dyom.

lance1234ize
  • lance1234ize

    DV Productions founder

  • Members
  • Joined: 10 Aug 2010

#49

Posted 29 December 2012 - 04:23 AM

I have a problem with this mission file http://www.mediafire...sc5dniwrrb61fw5
it keeps crashing at the exact same spot at objective 26, leaving no message, it just leaves to the window, i didn't use any audio files for this mission. sad.gif

Apit2010 (Alanj2007Games)
  • Apit2010 (Alanj2007Games)

    GFX, Trailer and Mission Designer (DYOM)

  • Members
  • Joined: 27 Sep 2011

#50

Posted 29 December 2012 - 06:58 AM

QUOTE (lance1234ize @ Saturday, Dec 29 2012, 12:23)
I have a problem with this mission file http://www.mediafire...sc5dniwrrb61fw5
it keeps crashing at the exact same spot at objective 26, leaving no message, it just leaves to the window, i didn't use any audio files for this mission. sad.gif

My game crashes when drive-by. Not a beginning of drive-by but when in a middle, my game crashes.

LukniS
  • LukniS

    iWhite

  • Members
  • Joined: 26 Dec 2012

#51

Posted 29 December 2012 - 01:06 PM

user posted image

While restarting DYOM in menu while making new mission

NexusUndead
  • NexusUndead

    Not Forum Leader

  • BUSTED!
  • Joined: 24 Dec 2012

#52

Posted 29 December 2012 - 01:26 PM

QUOTE (LukniS @ Saturday, Dec 29 2012, 13:06)
user posted image

While restarting DYOM in menu while making new mission

God, why did you edit DYOM files on your mission pack ?
Now reinstall GTA.
Install CLEO.
Reinstall DYOM.
Create missions.
It's your fault, you edit DYOM just because of some type menus.

LukniS
  • LukniS

    iWhite

  • Members
  • Joined: 26 Dec 2012

#53

Posted 29 December 2012 - 01:31 PM

I edited, but then i installed DYOM v7.0.2 and these errors appeared. Files are original.

SapdVlax
  • SapdVlax

    Player Hater

  • Members
  • Joined: 28 Jul 2011

#54

Posted 29 December 2012 - 01:36 PM

My SA often crashes when I enter buildings such is ammu nation, or all kinds of houses and stuff when using DYOM.

lance1234ize
  • lance1234ize

    DV Productions founder

  • Members
  • Joined: 10 Aug 2010

#55

Posted 29 December 2012 - 03:20 PM

QUOTE (apit2010 @ Saturday, Dec 29 2012, 06:58)
QUOTE (lance1234ize @ Saturday, Dec 29 2012, 12:23)
I have a problem with this mission file http://www.mediafire...sc5dniwrrb61fw5
it keeps crashing at the exact same spot at objective 26, leaving no message, it just leaves to the window, i didn't use any audio files for this mission. sad.gif

My game crashes when drive-by. Not a beginning of drive-by but when in a middle, my game crashes.

Same here!

lance1234ize
  • lance1234ize

    DV Productions founder

  • Members
  • Joined: 10 Aug 2010

#56

Posted 29 December 2012 - 06:50 PM

QUOTE (apit2010 @ Thursday, Dec 27 2012, 14:45)
Now I know what problem is. So this bug appear to all users.
EDIT : lance1234ize. Link that work : www.gtagarage.com/mods/download.php?f=31012

Ain't that just 7.1?

NexusUndead
  • NexusUndead

    Not Forum Leader

  • BUSTED!
  • Joined: 24 Dec 2012

#57

Posted 29 December 2012 - 06:59 PM

QUOTE (lance1234ize @ Saturday, Dec 29 2012, 18:50)
QUOTE (apit2010 @ Thursday, Dec 27 2012, 14:45)
Now I know what problem is. So this bug appear to all users.
EDIT : lance1234ize. Link that work : www.gtagarage.com/mods/download.php?f=31012

Ain't that just 7.1?

Whan you said that link didn't work it was 7.1, and Apit2012 posted link to 7.1, now you just replied today whan yesterday 7.2 got realesed.

lance1234ize
  • lance1234ize

    DV Productions founder

  • Members
  • Joined: 10 Aug 2010

#58

Posted 29 December 2012 - 07:05 PM

QUOTE (NexusUndead @ Saturday, Dec 29 2012, 18:59)
QUOTE (lance1234ize @ Saturday, Dec 29 2012, 18:50)
QUOTE (apit2010 @ Thursday, Dec 27 2012, 14:45)
Now I know what problem is. So this bug appear to all users.
EDIT : lance1234ize. Link that work : www.gtagarage.com/mods/download.php?f=31012

Ain't that just 7.1?

Whan you said that link didn't work it was 7.1, and Apit2012 posted link to 7.1, now you just replied today whan yesterday 7.2 got realesed.

Oh, my fault. I mistook it for something else.

NexusUndead
  • NexusUndead

    Not Forum Leader

  • BUSTED!
  • Joined: 24 Dec 2012

#59

Posted 29 December 2012 - 07:22 PM

Sometimes whan designing and you spawn a car it howers in edit mode wow.gif , but doesnt whan actually playing, though whan you edit the car during edit mode, the car goes back to the ground.

lance1234ize
  • lance1234ize

    DV Productions founder

  • Members
  • Joined: 10 Aug 2010

#60

Posted 29 December 2012 - 07:24 PM

QUOTE (NexusUndead @ Saturday, Dec 29 2012, 19:22)
Sometimes whan designing and you spawn a car it howers in edit mode wow.gif , but doesnt whan actually playing, though whan you edit the car during edit mode, the car goes back to the ground.

It's been like that for long now. It's nothing special, atleast it doesn't hover too high.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users