Quantcast

Jump to content

» «
Photo

GTA United causing me problems

No replies to this topic
brandon1171999
  • brandon1171999

    Player Hater

  • Members
  • Joined: 09 Aug 2011

#1

Posted 18 December 2012 - 06:03 PM

Hey everyone. I'm new to GTA United and I installed 1.2 but during the installation it gave me this error:

user posted image

I bought the game and I am on 1.0 (I know this cause it doesn't say the version # on the main menu and when I tried to patch it it said "Nothing to do, files are already patched"). I installed it on a clean installation and when I try to run the game it says that the VAL.asi plugin doesn't work.

Any help would be appreciated. And sorry if this is in the wrong section, I'm a bit new here.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users