Quantcast

Jump to content

» «
Photo

New MEd Objects Disappear (SOLVED)

No replies to this topic
donuteater
  • donuteater

    Player Hater

  • Members
  • Joined: 22 Nov 2012

#1

Posted 09 December 2012 - 04:43 PM

Figured this out the other day when I was trying to add new trees to the LAwn map.
Everytime I added this new tree, it would disappear. I added it like three times and as
soon as I double-clicked it to delselecct/unred it, it would vanish.

Then, when running the game after that edit, the trees were back!

What I had done was I had forgotten to highlight/select LAwn from the IPL tab. Another
IPL was selected, so when I tried to add some things, they were getting added to that
other IPL (which wasn't rendered since only LAwn was rendered and thus the trees
would disappear).

So, I assume that if I loaded the selected IPL's map, those trees would be in the location
that I had placed them (floating in space since I only render one map segment at a time).

NOTE::>
MEd usually asks you to select an IPL before adding new objects, however, if you have
already selected an ipl, it just adds objects to THAT ipl.

SOLUTIONS:
01. Copy back up files (ipls and gta3.img) back to non-Program Files (86) install directory.

I ended up just reinstalling and then copying the files back...I donut know why....




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users