Quantcast

Jump to content

» «
Photo

"Save Failed" MACbook Pro

No replies to this topic
Maffoo
  • Maffoo

    Cheesy Vaginas!

  • Members
  • Joined: 25 Aug 2007

#1

Posted 19 November 2012 - 10:52 PM

I know this has been asked before, but all of the topics on here (and other forums I've seen) never seem to have a working resolution.

Having been swept my GTAV fever, I've decided to play San Andreas. I'm running Windows 7 through Boot Camp on my Macbook Pro and have never had any issues with any games, but when I try and save after the first mission, I get 'Save failed! There was an error while saving the current game. Please check your savegame directory and try again."

I originally installed the game from my retail DVD, but seeing around that 1.0 and 1.01 had issues, I purchased the game through Gamefly (v3.0.0) and have the same error.

I've tried all the trouble shooting methods I could find. My Windows username is just Matthew (no periods or anything), I've tried running in XP SP2 and 3 compatability, as well as Win98. Nothing. Tried manually created the GTA San Andreas User Files folder in Documents (it wasn't created during either install). Changed ownership permissions and unticked Read Only. Nada. Tried downloading a save file from GTA Garage and placing it in that directory, and the two that I have found with gta_sa.set in (the root install dir and in App Data). Butt kiss.

I'm fresh out of ideas. One forum led me to a post on here which had been removed (or I don't have access to), said something about modifying the .exe file. I also found an app that allows you to change the save location, but it won't run on 64 bit.

Any help would be greatly appreciated, I'm tearing my hair out!!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users