Quantcast

Jump to content

» «
Photo

[Q] Vice City HQ Texture Problem

2 replies to this topic
CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#1

Posted 18 November 2012 - 11:16 PM Edited by CCPD, 18 November 2012 - 11:26 PM.

I recently installed Vice City High Res Textures + GTA IV Streets mod and got a little bug, which from looks of it shouldn't be there. If you look at this image you'll see white lines above the ground appeared.

I use max settings on Windows 7. I thought I did something wrong so I checked and installed part 2 of the mod and the grass fix it had. But still the same. I used VC Mods Installer for it.

The author is offline for a bit and the mod's threat is few years old, so don't think the'll be much luck asking there. If anyone can explain what's wrong and how to fix it, I'll really appreciate the help.

GTA3&VCmodder
  • GTA3&VCmodder

    Player Hater

  • Members
  • Joined: 09 Nov 2009

#2

Posted 19 November 2012 - 07:28 PM

Hi,

Got your massage. As much as i know that's a bug of the game itself.
The default streets have a white line at the texture where roads are crossing. So in the original game the lines appear black.
My mod lacks of these lines because iv did not use it. Thats why they are white.

I start my old vice again in a few days to see if i already fixed it. Cant say for sure.

Neo Anderson
  • Neo Anderson

    ATS Crew Member

  • Members
  • Joined: 04 Jan 2006

#3

Posted 17 December 2012 - 02:53 PM

Those are in the default and are white. If you want to get rid of them then you'd have to alpha them out, make them invisible, by adding an alpha to the image in the TXD file. I think it's in the generic.txd.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users