Quantcast

Jump to content

» «
Photo

Crash to desktop in Back o Beyond

9 replies to this topic
ShivsterB104
  • ShivsterB104

    Player Hater

  • Members
  • Joined: 13 Nov 2012

#1

Posted 13 November 2012 - 12:34 PM

Hi! This is my first time in GTA Forums, I thought I should post my problems here since I could not find a solution to them.

I have started playing my San Andreas after some time now and decided to start the game from the begninning. Everything seemed to be going well until I completed the mission 'Body Harvest'. Now when I'm trying to travel to do Catalina's missions the game crashes in or around the area of back o beyond.

I have about 41 cleo scripts and they were working fine all along until now.

My game started crashing after I used the skin selector menu, scary town killers and the cleo mod that has those spells that allow you to shoot fire or send a speeding train. (don't remember the name).

I had also used them in in my previous save and had no problem but then another cleo script messed it up so I had to restart the game. Now this seems to be a big problem as I cannot continue in the game.

I don't want to lose my progress and restart all over again.

I tried removing those three scripts but it would still crash.

What can I do that might fix it?

Celestail
  • Celestail

    Foot Soldier

  • BUSTED!
  • Joined: 27 Sep 2012

#2

Posted 13 November 2012 - 03:54 PM

Game files are seperate from the saved data so you can uninstall the game and use your saved data in the new install, You pretty much have anwsered your own question, so uninstall the mod that started your game to crash (you stated it started to crash when you installed skin selector) so remove that and see if the problem still precists if so then remove each of your cleo mods one at a time untill the game runs fine again (so you can find the sourse of the "Crash")

ShivsterB104
  • ShivsterB104

    Player Hater

  • Members
  • Joined: 13 Nov 2012

#3

Posted 14 November 2012 - 11:39 AM

I have tried that and even removed the whole cleo folder but it still crashes there. Although I have found something weird, if I start a new game and visit back o beyond, the game won't crash and then if I load my progress and visit the place, the game doesn't crash. So somehow when I load my progress it's crashing but if I start new game, visit the place and then load my progress, it doesn't crash.

Celestail
  • Celestail

    Foot Soldier

  • BUSTED!
  • Joined: 27 Sep 2012

#4

Posted 14 November 2012 - 02:37 PM

Maybe you have installed/moddified the main.scm (main.scm modifications require new games)

Can you recall doing anything to the main.scm?

ShivsterB104
  • ShivsterB104

    Player Hater

  • Members
  • Joined: 13 Nov 2012

#5

Posted 14 November 2012 - 06:16 PM

I had originally installed the mission menu mod which modifies the main.scm and the game did crash at back o beyond so I replaced it with the original which I had backed up. Everything seemed to be going fine until I completed Body Harvest and changed my clothes using the skin selector mod. I also started new game and used those mods, then visited back o beyond and the game did not crash, so it seems that my save file got damaged. Looks like I'll have to start a new game but I don't want to encounter this problem again. sad.gif

Celestail
  • Celestail

    Foot Soldier

  • BUSTED!
  • Joined: 27 Sep 2012

#6

Posted 14 November 2012 - 06:46 PM

If you saved the game with the "Modified" main.scm then your save will only work with that, as for the Skin selector mod is that causing the game to crash when using it? if so it maybe because:

• Not installed correctly (Skin Selector)
• You added dodgy skins into the SKIN.img

Remember there are different skin selector mods so you can try a different one

Just remember that when replacing/modifing the main.scm you will require a new game so as long as you leave the main.scm alone your save game should be fine

ShivsterB104
  • ShivsterB104

    Player Hater

  • Members
  • Joined: 13 Nov 2012

#7

Posted 14 November 2012 - 07:20 PM Edited by ShivsterB104, 14 November 2012 - 07:57 PM.

I did start a new game after putting the original main.scm back and everything worked fine. As for the skin selector, maybe that's the problem and it somehow damaged my save file. I've had many issues with cleo mods damaging my save files as I progress through the storyline. So I'm not surprised that this one messed it up again. I also installed another mission selector cleo mod but didn't use it as I'm progressing through each mission in the storyline. Could that be the problem?

Also, I tried downloading a save game to continue from there but the game loads and the loading screen shows up then the game crashes. Somehow it's only allowing me to continue in this progress or start a new game and is not allowing any other save games.

Celestail
  • Celestail

    Foot Soldier

  • BUSTED!
  • Joined: 27 Sep 2012

#8

Posted 14 November 2012 - 07:56 PM

It's possible, I recommend reinstalling the whole game and then install your mods one by one (keep checking the game runs fine after every installed mod) until you have found the mod that is causing the crash, Once you have found it check you have installed it correctly if you did install it correctly then don't use it as it likely is corupted

Do you use SAMI but any change?

ShivsterB104
  • ShivsterB104

    Player Hater

  • Members
  • Joined: 13 Nov 2012

#9

Posted 14 November 2012 - 08:07 PM

I used sami to install car mods and the realistic radar mod.

I could try that but the game runs fine in the beginning and only starts with this problem after I start doing the missions like body harvest. Basically, it just randomly starts its problems anytime in the storyline which forces me to start a new game.

I will reinstall the game and reinstall all the mods, but like I said, I cannot install each mod one by one and see if the problem happens because it just starts randomly in the storyline.

I suspect it's the skin selector because I've never had this problem before and I recently installed the latest version of it and now the game is giving this problem.

Celestail
  • Celestail

    Foot Soldier

  • BUSTED!
  • Joined: 27 Sep 2012

#10

Posted 14 November 2012 - 08:14 PM

Yeah skin selector must be the problem. A alternative to skin selector is "player changer" you are required to replace peds if you want to use a certain skin

By the way i don't recommend using SAMI, it can mess up the game big time, i learned from that so i recommend using IMGTool or Spark to install vehicle mods, the high detailed radar and map mod is a bit dodgy too (made my game crash unless i installed it wrong)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users