Quantcast

Jump to content

» «
Photo

[REL|SA] Improved Vehicle Features

422 replies to this topic
silentkiller44
  • silentkiller44

    A.K.A zxc2.0

  • Members
  • Joined: 06 Aug 2013
  • None

#361

Posted 09 July 2014 - 07:24 AM

Not the 'numbers' area, but the background or the border of it, making it look weird.


EasyMan
  • EasyMan

    Player Hater

  • Members
  • Joined: 06 Jun 2010

#362

Posted 09 July 2014 - 01:12 PM Edited by EasyMan, 09 July 2014 - 01:12 PM.

DK22Pac, pleas update taht , i need side lights, for trucks and trailers, pleas. 

foglight_l 
foglight_l2 
foglight_l3 
foglight_l4 
foglight_l5 
foglight_l6 
foglight_l7 
foglight_l.... 


is working, tahts perfect, but how to make taht type of lights, for trailer ????? 

can you make simple 


sidelight_l 
sidelight_l2 
sidelight_l3 
sidelight_l4 
sidelight_l5 
sidelight_l6 
sidelight_l..... 

sidelight_r 
sidelight_r2 
sidelight_r.... 


or : 

light_l 
light_l2 
light_l3 
light_l4 
light_l5 

light_r 
light_r2 
light_r3 
light_r4 


------------------------------------------------ 

Why on 2.1.1 not working trailer : reverse / brake lights?
 


nyolc8
  • nyolc8

    -

  • Members
  • Joined: 12 Oct 2009
  • None

#363

Posted 11 July 2014 - 09:03 AM

Please make the licenseplate lightning feature optional... It prevents me from using the latest version. That unrealistic bright plate looks bad.

  • StrafeBolt likes this

EasyMan
  • EasyMan

    Player Hater

  • Members
  • Joined: 06 Jun 2010

#364

Posted 11 July 2014 - 07:53 PM

Please make the licenseplate lightning feature optional... It prevents me from using the latest version. That unrealistic bright plate looks bad.

..the place is awesom, its only not working at SAMP  :yawn:


nyolc8
  • nyolc8

    -

  • Members
  • Joined: 12 Oct 2009
  • None

#365

Posted 12 July 2014 - 09:48 AM

 

Please make the licenseplate lightning feature optional... It prevents me from using the latest version. That unrealistic bright plate looks bad.

..the place is awesom, its only not working at SAMP  :yawn:

 

But I only play SAMP, and not single player :D And I think there's a lot of people there who only plays SAMP...

 

(And I think the front license plate lightning is not realistic. I mean, I think in the USA there's no front plate lightning... and I really never saw anywhere that.)

 

So, I would really love a parameter in the ini file just to turn off the plate lightning.


Automan
  • Automan

    Maker's modder

  • Members
  • Joined: 13 Dec 2008
  • Italy

#366

Posted 20 July 2014 - 09:11 AM

There is a version 2.1.2/2.2.0/3.0.0 for the future?... :D


maurice96
  • maurice96

    _Caspboy_

  • Members
  • Joined: 08 Apr 2014
  • United-States

#367

Posted 21 July 2014 - 05:01 AM

My gta sa crash on FRESH install! Please help...Im using hoodlum exe


nyolc8
  • nyolc8

    -

  • Members
  • Joined: 12 Oct 2009
  • None

#368

Posted 31 July 2014 - 02:40 PM

I don't know if it's mentioned yet, but in SAMP the reverse light getting synced. But other lights not. 


elmato
  • elmato

    Player Hater

  • Members
  • Joined: 13 May 2010

#369

Posted 01 August 2014 - 04:15 AM

Hi... thats my problem. When I start the game that happens:

 

PjX7MD.png

I've installed cleo newopcodes, the asi loader and just one mod:

 

http://gtaforums.com...ted-to-imvehft/

 

... without imvehft.asi my gta works perfectly... thank you guys!

 

ps sorry for my bad english


maurice96
  • maurice96

    _Caspboy_

  • Members
  • Joined: 08 Apr 2014
  • United-States

#370

Posted 01 August 2014 - 07:16 PM

Hi... thats my problem. When I start the game that happens:

 

PjX7MD.png

I've installed cleo newopcodes, the asi loader and just one mod:

 

http://gtaforums.com...ted-to-imvehft/

 

... without imvehft.asi my gta works perfectly... thank you guys!

 

ps sorry for my bad english

try  installing directx end user runtime


Mrkiller
  • Mrkiller

    Player Hater

  • New Members
  • Joined: 03 Aug 2014
  • Malaysia

#371

Posted 03 August 2014 - 10:03 AM Edited by Mrkiller, 03 August 2014 - 10:06 AM.

 

why my game crash at loading screen ? beforw i update to windows 7, i use windows XP i run this mod is ok but after i update to windows 7 and cant ply any more just crash, pls help me


Mrkiller
  • Mrkiller

    Player Hater

  • New Members
  • Joined: 03 Aug 2014
  • Malaysia

#372

Posted 03 August 2014 - 10:08 AM

why my game crash at loading screen ? beforw i update to windows 7, i use windows XP i run this mod is ok but after i update to windows 7 and cant ply any more just crash, pls help me


darthvader20011
  • darthvader20011

    getting bored day by day

  • Members
  • Joined: 15 Dec 2010
  • Romania

#373

Posted 03 August 2014 - 11:57 AM

Did you tried it on a clean SA?

Mrkiller
  • Mrkiller

    Player Hater

  • New Members
  • Joined: 03 Aug 2014
  • Malaysia

#374

Posted 03 August 2014 - 02:45 PM

ya i try at only got cleo4 gta file but same problem pls help me


SergeantSavidge
  • SergeantSavidge

  • Members
  • Joined: 29 Dec 2013
  • England

#375

Posted 03 August 2014 - 02:49 PM

Don't even install CLEO4. Make a completely fresh (and full) install of San Andreas and only add in ImVehFt (and ASI Loader to run it with obviously :p). Then load the game. If it works, install your other stuff.

  • Mrkiller likes this

Webmaster2015
  • Webmaster2015

    Agent86 Productions

  • Members
  • Joined: 27 Mar 2013

#376

Posted 03 August 2014 - 05:43 PM

Hey, I've tried to adapt a model to IMVehFT 2.1.1 with textures. I used the example textures and dummies z3d and used the _prm tag to change the color. I only used textures for the lights on the rear of the car. However, in game, the left brakelights and turnlights are white, and the right breaklights and turnlights are red.

 

Here is a picture of what I did in Zmod:

 

IMVehFTTex_zps04ef1bd7.png

 

Also, can someone point me to a tutorial on how to adapt a vehicle for IMVehFT with textures in english? The russian tutorial included in the development files is hard to follow.


SergeantSavidge
  • SergeantSavidge

  • Members
  • Joined: 29 Dec 2013
  • England

#377

Posted 03 August 2014 - 06:23 PM

Also, can someone point me to a tutorial on how to adapt a vehicle for IMVehFT with textures in english? The russian tutorial included in the development files is hard to follow.

  • Webmaster2015 and snoops26 like this

Loay209
  • Loay209

    I am here for help :)

  • Members
  • Joined: 24 Sep 2013
  • Egypt

#378

Posted 03 August 2014 - 08:35 PM

DK Help Please When I Installed MobileHud  And Then This Mod The mod didn't work went i removed MobileHud The mod worked what to do i want to play with the two mods plzzThanks 


Webmaster2015
  • Webmaster2015

    Agent86 Productions

  • Members
  • Joined: 27 Mar 2013

#379

Posted 04 August 2014 - 08:38 PM

Hey, I got my previous light problem fixed. Now, I have another problem. When the headlights are off, they use the vehiclelights128.tga texture. However, when the headlights are turned on, they use the IMVehFT vehiclelights texture, and it is not mapped properly. Is there a way to fix this problem without having to remap the front lights?


Mrkiller
  • Mrkiller

    Player Hater

  • New Members
  • Joined: 03 Aug 2014
  • Malaysia

#380

Posted 05 August 2014 - 06:44 AM

Don't even install CLEO4. Make a completely fresh (and full) install of San Andreas and only add in ImVehFt (and ASI Loader to run it with obviously :p). Then load the game. If it works, install your other same crash

same crash :/  can you give me the asi loader i download at GTAGarage.com but crash at loading screen just same at first time and my gta sa file just have asi loader and imvehft pls help


darthvader20011
  • darthvader20011

    getting bored day by day

  • Members
  • Joined: 15 Dec 2010
  • Romania

#381

Posted 05 August 2014 - 07:05 AM

Get a clean SA, install CLEO 4.3 (it includes the ASI Loader, so you don't need to download it from GTAG, cuz it is the same), install ImVehFT. Simple.

  • SergeantSavidge likes this

Loay209
  • Loay209

    I am here for help :)

  • Members
  • Joined: 24 Sep 2013
  • Egypt

#382

Posted 20 August 2014 - 07:03 AM

DK Help Please When I Installed MobileHud  And Then This Mod The mod didn't work went i removed MobileHud The mod worked what to do i want to play with the two mods plzzThanks 

help plzz


Automan
  • Automan

    Maker's modder

  • Members
  • Joined: 13 Dec 2008
  • Italy

#383

Posted 22 August 2014 - 10:58 AM

Why is the error 00003ef8 in imvehdt.asi?...


_F_
  • _F_

  • Members
  • Joined: 04 Jun 2007
  • United-States

#384

Posted 27 August 2014 - 11:34 AM

Anyone has any idea why this happens? There is no dummy there...
m9pnx4.jpg

silentkiller44
  • silentkiller44

    A.K.A zxc2.0

  • Members
  • Joined: 06 Aug 2013
  • None

#385

Posted 27 August 2014 - 03:10 PM

Double-check, maybe there is, and you don't know it :/


Musi
  • Musi

    Rat

  • Members
  • Joined: 15 May 2013

#386

Posted 29 August 2014 - 01:23 PM

check the _prm extension. You may have a point light type of thing.


S Y E D
  • S Y E D

    Dim Mak!

  • Leone Family Mafia
  • Joined: 07 Dec 2009
  • None

#387

Posted 30 August 2014 - 02:11 PM

I wonder if I could change the license plate.


HermeSSentinuS
  • HermeSSentinuS

    Player Hater

  • Members
  • Joined: 12 May 2014
  • Turkey

#388

Posted 01 September 2014 - 09:41 AM

What is this o.O

V2J1mq.jpg


lDesterrado
  • lDesterrado

    I love GTA San Andreas

  • Members
  • Joined: 19 Jul 2013
  • None

#389

Posted 01 September 2014 - 11:57 AM

What is this o.O

V2J1mq.jpg

Nothing, deactivate antivirus or "Add to Whitelist", no is a trojan, is only a file that antivirus can recognize how virus, but no.


Webmaster2015
  • Webmaster2015

    Agent86 Productions

  • Members
  • Joined: 27 Mar 2013

#390

Posted 01 September 2014 - 03:03 PM

Hey, I have a question:

 

When the rear lights (break lights and tail lights) activate on my car (adapted for IMVehFT of course), there is a lighter outline around the light as shown below:

 

LightOutlineSA_zpsb5b4eaaa.png

 

Is there any way to remove that discoloration?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users