Quantcast

Jump to content

» «
Photo

Improved Vehicle Features

382 replies to this topic
_DK
  • _DK

    gta3 cleo

  • Feroci Racing
  • Joined: 12 Apr 2009
  • None

#121

Posted 09 June 2013 - 11:12 AM

The problem is not in /mt, but the problem is that user used old plugins' versions.

aStiffSausage
  • aStiffSausage

    Formerly Oksu

  • Members
  • Joined: 30 Sep 2010
  • Finland

#122

Posted 09 June 2013 - 04:28 PM

Got a small idea from the emergency lights system, would it be possible that there would be configuration file, and if the vehicle doesn't have settings in it, it would use default values, and in the configuration file you could set stuff like corona colors for headlights, brakes and other lights, and the headlight corona color would change the light color too? And maybe customisable light width/length?

Deepu kumar
  • Deepu kumar

    Player Hater

  • Members
  • Joined: 11 Jun 2013

#123

Posted 11 June 2013 - 02:08 PM Edited by Deepu kumar, 11 June 2013 - 02:11 PM.

Hey! it not downloading with IDM
what shall i do?
I want to install this mod.

mirak
  • mirak

    Player Hater

  • Members
  • Joined: 17 Apr 2012

#124

Posted 19 June 2013 - 10:05 PM

can someone please help me?? i've made tons of things nut imvehft still crash my GTA, it's version 1.0, i've notice that only imvehft.asi and .ini crash my game, if i delete them game runs again but with out the mod.

Musi
  • Musi

    Square Civilian

  • Members
  • Joined: 15 May 2013

#125

Posted 21 June 2013 - 01:39 PM

What about SA:MP? Does the last version work fine with it?

DJQuaie
  • DJQuaie

    Player Hater

  • Members
  • Joined: 12 Aug 2011

#126

Posted 23 June 2013 - 10:00 PM

For those with crashing issues, make sure that you have the plates, grunge, shadows and tyres folders in vehicle folder. That fixed the crashes for me.

Must mention that I have a minor issue with IMVEHFT : the white lamposts all over the streets when aproaching to them. When using EnB they are darker, as it should be. It can be fixed in the next version ?
~btw, where can I find a link with all the default game vehicles adapted for IMVEHFT ? THANKS>

alayanrole
  • alayanrole

    El Danza Kuduro!

  • Members
  • Joined: 20 May 2011
  • None

#127

Posted 26 June 2013 - 12:10 PM

can anybody here rpovide videos how to install it correctly??? my game always crashed!!!

EVEN ON CORRECT INSTALLATION!!!!

Tasso3D
  • Tasso3D

    Player Hater

  • Members
  • Joined: 23 Jun 2012

#128

Posted 30 June 2013 - 01:38 AM

Dk, should have a key for controlling the spoiler

for example, press a button and the spoiler raises, disabling the automatic spoiler (raise and lowering)

ToyGT_one
  • ToyGT_one

    Playa

  • Members
  • Joined: 17 Sep 2012
  • None

#129

Posted 01 July 2013 - 08:44 AM Edited by ToyGT_one, 01 July 2013 - 09:12 AM.

Why the new version (the latest version of this mod) works in single player but crashes in samp?--> it crashes at the end of the loading bar.
I used Silent's ASI Loader.

MasterHK
  • MasterHK

    welcomeback... :/

  • Members
  • Joined: 20 Mar 2013
  • Iran

#130

Posted 05 July 2013 - 01:20 AM

You said that it's only compatible with the original 1.0 US exe that it's size is 14,383,616 in bytes.
I want to know that "Can it work on United 1.2 when it's exe has 14,621,347 in bytes?"

ThirteenAG
  • ThirteenAG

    Foot Soldier

  • Members
  • Joined: 29 Dec 2008
  • None

#131

Posted 05 July 2013 - 09:03 AM

QUOTE (MasterHK @ Friday, Jul 5 2013, 05:20)
You said that it's only compatible with the original 1.0 US exe that it's size is 14,383,616 in bytes.
I want to know that "Can it work on United 1.2 when it's exe has 14,621,347 in bytes?"

Yes it can.

MasterHK
  • MasterHK

    welcomeback... :/

  • Members
  • Joined: 20 Mar 2013
  • Iran

#132

Posted 05 July 2013 - 11:53 PM

@ThirteenAG Thank you. Thera are some errors in my game and I didnt knew reason of them and so I ...

@DK22Pac Please observance this note in yours next version:
Make all of ImVehFT keys changeable by an .ini file.
As you can know Izerli is make some of his new Active Dashboard (v3.2) keys adjustable; so please dont forget this, my Master!

(Maybe my English skill dont be high as yours; so sorry!)

_F_
  • _F_

  • Members
  • Joined: 04 Jun 2007
  • United-States

#133

Posted 06 July 2013 - 02:45 PM

Hey man, maybe you could do another dummy for red back indicators?

Zach7
  • Zach7

    Player Hater

  • Members
  • Joined: 07 Dec 2012

#134

Posted 10 July 2013 - 04:12 PM

I get this when I load SAMP halfway through the loading bar,

CODE
SA-MP 0.3x-R1-2
Exception At Address: 0x007FFF12
Base: 0x041B0000

Registers:
EAX: 0x00000004 EBX: 0x0028FBF4 ECX: 0x0028FBF4 EDX: 0x016645B8
ESI: 0x00000004 EDI: 0x60C541E3 EBP: 0x00000000 ESP: 0x0028FBCC
EFLAGS: 0x00210216

Stack:
+0000: 0x00000000   0x0028FD30   0x00000000   0x007CF9D0
+0010: 0x00000002   0x008042DC   0x0028FBF4   0x00000000
+0020: 0x00000004   0x60C46E1F   0x00000001   0x00000002
+0030: 0x00000009   0x0B90ECC8   0x0B90ECC8   0x0B90ECC3
+0040: 0x00000000   0x00000000   0x01660000   0x01660000
+0050: 0x0028FB64   0x0028FB68   0x0028FCE4   0x60C35506
+0060: 0x00000000   0x00000004   0x60C53CF4   0x60C54724
+0070: 0x60C53D60   0x60C53D4C   0x60C541E3   0x60C46E1F
+0080: 0x0028FD30   0x0028FC64   0x00000000   0x0B90EC80
+0090: 0x00000000   0x005D5BC0   0x60C541E3   0x60C46E1F
+00A0: 0x0028FD30   0x00000000   0x6C7EA127   0x00000000
+00B0: 0x03906FA0   0x03906FA4   0x03906FA0   0x00000001
+00C0: 0x0028FCB0   0x6C7EA0A2   0x00000000   0x00000000
+00D0: 0x60C35261   0x008E2C90   0x00B71848   0x00000000
+00E0: 0x00000000   0x00000088   0x000186F8   0x0028FCF4
+00F0: 0x00824219   0x01660000   0x00000000   0x0082421E
+0100: 0x0000007F   0x0000007F   0x00000000   0x00000000
+0110: 0x0028FCCC   0x0028FCD0   0x0028FD3C   0x00825EA4
+0120: 0x00888048   0xFFFFFFFF   0x0082421E   0x0082423B
+0130: 0x0000007F   0x00824266   0x0000007F   0x00000000
+0140: 0x008211B7   0x0000007F   0x0B90D948   0x005B835E
+0150: 0x0000007F   0x000186EC   0x008E2C90   0x00B71848
+0160: 0x005B8FEC   0x0166F588   0x005B9002   0x0B90D948
+0170: 0x0028FF78   0x0083D55B   0xFFFFFFFF   0x005B9273
+0180: 0x00869B08   0x00869B20   0x00000000   0x00869B30
+0190: 0x00000001   0x00863B10   0x76726C30   0x00000000
+01A0: 0x008E2C90   0x41544144   0x50414D5C   0x4E4F5A2E
+01B0: 0x00880020   0xFFFFFFFF   0x0082421E   0x0082423B
+01C0: 0x00001800   0x00824266   0x00001800   0x00000000
+01D0: 0x008211B7   0x00001800   0x49742400   0x005B3206
+01E0: 0x00001800   0x0053BCA0   0x00863B10   0x00863A90
+01F0: 0x00863B10   0x0000000A   0x0053E593   0x00863B10
+0200: 0x00748D00   0x750F1245   0x00000000   0x0028FF88
+0210: 0x7EFDE000   0x01660000   0x00000008   0x01661130
+0220: 0x00000008   0x00000100   0x00000008   0x00000102
+0230: 0x43C80000   0x43960000   0x00000000   0x00000000
+0240: 0x00000320   0x00000258   0x00000000   0x0028FE54
+0250: 0x007A0778   0x00000200   0x00000000   0x012C0190
+0260: 0x17AD0D54   0x00000190   0x0000012C   0x0000002C
+0270: 0x0028FE2C   0x00825EA4   0x750F1245   0x00000000

SCM Op: 0x0, lDbg: 0 LastRendObj: 0

Game Version: US 1.0


YEs I installed everything, the .dll file, the .asi and .ini files, the newopcodes.cleo, I have no idea what the problem is.

gtafan113
  • gtafan113

    Untitled

  • Members
  • Joined: 01 Mar 2009

#135

Posted 16 July 2013 - 08:00 AM

This is an awesome mod! I really enjoy using it, but it's causing all of the cars in my game to appear black. This does not happen when I remove this mod. I saw someone else had this same problem and they said they had to delete a file called carcols.asi. I think they meant to say carcols.dat, but I tried using the original one and still had the black car problem. I also tried removing all of the CLEO scripts in my CLEO folder, but that didn't work also.

I do have added cars in my game, if that could be causing the problem.

ThirteenAG
  • ThirteenAG

    Foot Soldier

  • Members
  • Joined: 29 Dec 2008
  • None

#136

Posted 16 July 2013 - 11:42 AM Edited by ThirteenAG, 16 July 2013 - 11:45 AM.

Keep your game stable: ImVehFT temporary crash fix - http://www.sendspace.com/file/05p58f
Game no longer will crash while shooting at the cars with passengers, but note that you will be unable to kill any passenger inside car(except the case when car explodes). It's still possible to kill driver though.
Compatible with latest ImVehFT.asi (143360 bytes).

ToyGT_one
  • ToyGT_one

    Playa

  • Members
  • Joined: 17 Sep 2012
  • None

#137

Posted 16 July 2013 - 02:05 PM

QUOTE (ThirteenAG @ Tuesday, Jul 16 2013, 11:42)
Keep your game stable: ImVehFT temporary crash fix - http://www.sendspace.com/file/05p58f
Game no longer will crash while shooting at the cars with passengers, but note that you will be unable to kill any passenger inside car(except the case when car explodes). It's still possible to kill driver though.
Compatible with latest ImVehFT.asi (143360 bytes).

does it fixes the samp crash?

ThirteenAG
  • ThirteenAG

    Foot Soldier

  • Members
  • Joined: 29 Dec 2008
  • None

#138

Posted 16 July 2013 - 02:28 PM

QUOTE (ToyGT_one @ Tuesday, Jul 16 2013, 18:05)
does it fixes the samp crash?

Nope, it's out of my hands.

gtafan113
  • gtafan113

    Untitled

  • Members
  • Joined: 01 Mar 2009

#139

Posted 16 July 2013 - 07:34 PM

I also noticed that this mod does not work with the Memphis Speedometer mod as my game crashes when ImVehFt is installed and I try to activate the Memphis Speedometer.

_F_
  • _F_

  • Members
  • Joined: 04 Jun 2007
  • United-States

#140

Posted 17 July 2013 - 06:32 PM

DK22PAC, maybe you could like create a dummy indicator_lr_red and indicator_rr_red, and let the color materials and everything else same. Just the blinking light on the ground should be red. I would really appreciate that smile.gif

direstraits
  • direstraits

  • Members
  • Joined: 08 Mar 2011
  • Portugal

#141

Posted 18 July 2013 - 11:09 AM

I need help. I tried to adapt a car but I didn't made it sucesfully. I just made a litle example of a indicator. It flashes, but it doesn't brigth like the SA ligths when you brake.

Here is the model if you want help me.

Model

gtafan113
  • gtafan113

    Untitled

  • Members
  • Joined: 01 Mar 2009

#142

Posted 19 July 2013 - 03:16 AM

I fixed the problem with all of the cars appearing black. It was because I had the limit adjuster set to increase the amount of car colors. As soon as I shut that option off, it worked.

I have figured out that no gas mods seem to work with this mod though. I have tried three different ones so far and none are working. I can't figure out why.

Daniel879
  • Daniel879

    Such profile picture much doge very wow

  • Members
  • Joined: 09 Dec 2012
  • Lithuania

#143

Posted 19 July 2013 - 08:40 AM

its not working on samp sad.gif im installed asi loader (2 vorbis files) and cleo 4 and it crashes while loading i have gta sa 1.0US

gtafan113
  • gtafan113

    Untitled

  • Members
  • Joined: 01 Mar 2009

#144

Posted 20 July 2013 - 02:05 AM

I found a gas/speedometer mod that works with this mod.

I did have to remove ImVehFt.asi to do the mission "Just Business" because it crashed at the roadblock with this mod installed.

LordPhantom
  • LordPhantom

    Player Hater

  • Members
  • Joined: 09 Aug 2011

#145

Posted 20 July 2013 - 07:12 AM

Car colors still not working for some special colors in SA:MP, I got a special green (241) but with the mod car turns to another color, not always the same, sometimes yellow, sometimes grey.. Can it be fixed?


And, for all people saying it not work on sa:mp Just try a gtasa.exe (13.7Mo)

Riqitch8
  • Riqitch8

    Chillin'

  • Members
  • Joined: 08 Aug 2009
  • None

#146

Posted 20 July 2013 - 01:42 PM

I seem to have this problem where the steering wheel moves, the extra lights do and so do the normal lights too. Just not the speedometer, anyway to fix this?

ThirteenAG
  • ThirteenAG

    Foot Soldier

  • Members
  • Joined: 29 Dec 2008
  • None

#147

Posted 20 July 2013 - 01:59 PM

QUOTE (gtafan113 @ Saturday, Jul 20 2013, 06:05)
I did have to remove ImVehFt.asi to do the mission "Just Business" because it crashed at the roadblock with this mod installed.

I just passed that mission with my fix, i had no ImVehFT.asi-related crashes.

gtafan113
  • gtafan113

    Untitled

  • Members
  • Joined: 01 Mar 2009

#148

Posted 20 July 2013 - 06:42 PM

QUOTE (ThirteenAG @ Saturday, Jul 20 2013, 09:59)
QUOTE (gtafan113 @ Saturday, Jul 20 2013, 06:05)
I did have to remove ImVehFt.asi to do the mission "Just Business" because it crashed at the roadblock with this mod installed.

I just passed that mission with my fix, i had no ImVehFT.asi-related crashes.

That's strange. I guess it could have been a compatibility issue between this mod and one of my CLEO mods but the only thing I removed to make it work was ImVehFt.asi.

_F_
  • _F_

  • Members
  • Joined: 04 Jun 2007
  • United-States

#149

Posted 26 July 2013 - 07:23 PM

Hey man, have you dropped the project? I really need couple of things changed, maybe you could share the source, so I can try it myself.

I really need red rear blinker dummy and also make rear taillight blink if the right rear blinker light color is not used...

Deep Cool
  • Deep Cool

    Player Hater

  • Members
  • Joined: 27 Jul 2013

#150

Posted 14 August 2013 - 12:21 PM

Hey its not working
as Cj enter's the car the game crashes.Why?
HELP ME! cryani.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users