Quantcast

Jump to content

» «
Photo

Improved Vehicle Features

SA Released
521 replies to this topic
Gian_Yagami
  • Gian_Yagami

    Snitch

  • Members
  • Joined: 08 Nov 2011

#511

Posted 14 June 2015 - 09:40 AM

That's one of the best mod ever made!!

Can you make Bike's or Motorcycle's handlebar rotated when turning? It would be great!


Geneilson Santana
  • Geneilson Santana

    Player Hater

  • New Members
  • Joined: 17 Jun 2015
  • Brazil

#512

Posted 17 June 2015 - 03:53 PM

Look, I am adapting my mo mod IMVEHFT cars more textures lights are not lit in the game because this happens?


PhillBellic
  • PhillBellic

    Capt. Phill Bellic. The New Aldernian Cop.

  • Members
  • Joined: 03 Jul 2012
  • Australia

#513

Posted 21 June 2015 - 02:27 PM

DK22Pac, I would like to inform you that the images in the Second Gallery (Super GT) are broken. Other than that, I like this Plugin for the Game. :)


David_CARP96
  • David_CARP96

    WE ARE THE CHAMPIONS!!!!!

  • Members
  • Joined: 03 Aug 2014
  • Argentina

#514

Posted 25 June 2015 - 03:30 AM

First test with mod installed and works fine, but at the second test the game crashes at 90% of loading :/ Also I need to reinstall the mod when I want to play again with it... What's wrong?


Issik
  • Issik

  • Members
  • Joined: 29 Jun 2014
  • Indonesia
  • April Fools Winner 2015

#515

Posted 25 June 2015 - 01:25 PM

First test with mod installed and works fine, but at the second test the game crashes at 90% of loading :/ Also I need to reinstall the mod when I want to play again with it... What's wrong?

sometimes that also happens to me , try enabling the samp fix option. that fixed it for me.


David_CARP96
  • David_CARP96

    WE ARE THE CHAMPIONS!!!!!

  • Members
  • Joined: 03 Aug 2014
  • Argentina

#516

Posted 25 June 2015 - 02:38 PM

 

First test with mod installed and works fine, but at the second test the game crashes at 90% of loading :/ Also I need to reinstall the mod when I want to play again with it... What's wrong?

sometimes that also happens to me , try enabling the samp fix option. that fixed it for me.

 

Great! :D Thank you man :^:

  • Issik likes this

T Trick
  • T Trick

    Player Hater

  • Members
  • Joined: 20 Jun 2012

#517

Posted 07 July 2015 - 07:15 PM

Guys, when i install any version of the mod, the game crashes during loading .. I don't know why .. any idea how to fix this ?


psychosomatic
  • psychosomatic

    Player Hater

  • New Members
  • Joined: 4 weeks ago
  • Argentina

#518

Posted 4 weeks ago

This is the one of the best enhancements for GTA in my opinion, but I have some problems: since I installed it, game crashes after playing a while. I also have your GTA V hud (awesome) and some CLEO mods too, but I don't know where could be the problem. I think it could be some incompatibility with any cleo mod, but they are a lot for uninstallig one by one..


Astranx
  • Astranx

    Player Hater

  • New Members
  • Joined: 3 weeks ago
  • None

#519

Posted 3 weeks ago

DK22PAC You're The Best San Andreas Modder For Me.  :colgate:


FMHn
  • FMHn

    kinurrrrrr

  • Members
  • Joined: 31 Aug 2013

#520

Posted 3 weeks ago

hey, someone have a problem with dirt feature?

in my game, the dirt always didn't appear, i don't why

i'm used latest version, thanks in advance :)


31M4N745
  • 31M4N745

    Player Hater

  • New Members
  • Joined: 20 Sep 2014
  • Lithuania

#521

Posted 2 weeks ago

Can someone tell me what to do ? If I install IVF it removes a lot colors in my game... Almost all of my cars are black... Btw it's in SA:MP, idk if it happens in SP too, I don't play it. Waiting for help, thanks. :)


skytegra
  • skytegra

    Player Hater

  • New Members
  • Joined: 3 weeks ago
  • Vietnam

#522

Posted A week ago Edited by TJGM, A week ago. Don't quote the entire op.

When I install any version of ImVehFT,my game alwyas crashes but when i remove ImVehFt,game works normally again.Please Help




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users