Quantcast

Jump to content

» «
Photo

MP3 player glitch

4 replies to this topic
Criѕtian
  • Criѕtian

    2K14

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • None

#1

Posted 22 September 2012 - 11:47 AM

I have encountered a problem with the MP3 player on the Steam version of III. There are times when the player freezes not only my game but my computer as well. I don't know if it happens on a specific song or not, but I get some strange high-pitched sounds before it happens. Usually the player stops working and then in a few moments I get the specific sounds and my computer freezes.

This happens while playing the game or even in the audio settings menu (when I switch to the player). Has anyone ever had this happen? I think the issue might be with some of the files (which by the way, are all MP3s), I have almost 8 GB of songs and some of them are encoded differently than the others, at different bitrates and with different software.

Ermac.
  • Ermac.

    ASLELS

  • Members
  • Joined: 30 Apr 2012
  • Jamaica

#2

Posted 22 September 2012 - 11:55 AM

QUOTE (_____ @ Saturday, Sep 22 2012, 11:47)
I have encountered a problem with the MP3 player on the Steam version of III. There are times when the player freezes not only my game but my computer as well. I don't know if it happens on a specific song or not, but I get some strange high-pitched sounds before it happens. Usually the player stops working and then in a few moments I get the specific sounds and my computer freezes.

This happens while playing the game or even in the audio settings menu (when I switch to the player). Has anyone ever had this happen? I think the issue might be with some of the files (which by the way, are all MP3s), I have almost 8 GB of songs and some of them are encoded differently than the others, at different bitrates and with different software.

I used to have a similar problem with the MP3 player (minus the game crashing). What works for me is having all the songs be at the same bit rate. I think the MP3 player can't handle switching from one to the next, especially when the bit rate is not provided.

Whenever I put songs in, they have to be at 128kbps.

Criѕtian
  • Criѕtian

    2K14

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • None

#3

Posted 22 September 2012 - 11:57 AM

What was your problem exactly?

Ermac.
  • Ermac.

    ASLELS

  • Members
  • Joined: 30 Apr 2012
  • Jamaica

#4

Posted 22 September 2012 - 12:03 PM

Mine would play one song, and then when it was switching to another, it would make this horrendous glitchy sound that would force me to switch stations, and when I switched back, it wouldn't play anything.

Criѕtian
  • Criѕtian

    2K14

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • None

#5

Posted 22 September 2012 - 12:19 PM Edited by _____, 25 September 2012 - 09:19 AM.

Yeah, same things happens on my game but my computer freezes too. I am going to remove the songs that I didn't convert myself so they will all be at the same bitrate.

Edit: All the songs are at the same bitrate now (320 Kbps) and I still get this glitch.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users