Quantcast

Jump to content

» «
Photo

Hidden Interiors HQ

16 replies to this topic
flame1251
  • flame1251

    Flame

  • Members
  • Joined: 24 Sep 2011
  • None

#1

Posted 10 September 2012 - 03:26 PM Edited by flame1251, 2 weeks ago.

Hidden Interiors HQ


This mod allows player enter into the some of earlier inaccessible interiors. Some of them earlier been shown only in the cut-scenes, some only in certain missions.

With this mod you can enter to this interiors: Sweet Johnson's House, Ryder's House, OG Loс's House (located in Grove Street), house of Denise, Carl's girl (Ganton), Barbara's Police Station (El Quebrados), Jay's Dinner (Tierra Robada), Las Venturas City Planning Department.

And unique features of the mod: high stability level; all textures of interiors (and, sometimes, exteriors) have been reworked in HD; fixed all places in the interiors where you could fall through the floor or wall; in some interiors you can find weapons pickups.
 
Author: Flame (flame1251 at GTAForums).

Release dates:
  • 25 October 2011 — version with auto installation;
  • 15 September 2012 — version with manual installation.

0_14ef31_61ee31f7_L.jpg



--------

Download version with auto installation (recommended) (51 Mb)

Deposit Files

Download version with manual installation (for advanced users) (51 Mb)

Deposit Files

All versions have English documentation.

  • Concavax likes this

TheD94
  • TheD94

    Undead

  • Members
  • Joined: 20 Dec 2011
  • None

#2

Posted 10 September 2012 - 04:08 PM

Finally someone fixed those hidden interiors. I will download it soon. smile.gif

MRZ
  • MRZ

    It's M.R.Z , Not mrz.

  • Members
  • Joined: 24 Apr 2012

#3

Posted 11 September 2012 - 12:45 PM

Me too
good work icon14.gif

Worship
  • Worship

  • Members
  • Joined: 10 Jun 2010
  • Unknown

#4

Posted 11 September 2012 - 01:21 PM

I have downloaded it a long time ago from playground.ru. But could you upload manual install version too? It would be better smile.gif

flame1251
  • flame1251

    Flame

  • Members
  • Joined: 24 Sep 2011
  • None

#5

Posted 11 September 2012 - 01:40 PM Edited by flame1251, 3 weeks ago.

Hmm... I don't see mod on Playground. Maybe you downloaded other mod. By the way, on LibertyCity I release it in November 2011. About manual install: no offense, but I probably will not do this version - I am very tired of the mods, and I want to make a little break in the work on HRT.

Wass
  • Wass

    Playa

  • Members
  • Joined: 16 Dec 2011

#6

Posted 11 September 2012 - 01:59 PM

Good work,keep it up! icon14.gif

MRZ
  • MRZ

    It's M.R.Z , Not mrz.

  • Members
  • Joined: 24 Apr 2012

#7

Posted 12 September 2012 - 07:57 AM

@flame:the cleo script makes the game have a black screen after loading a new game why?
it give me the zone text saying Ganton and the enb series is working and the frames also but i have black screen why?
any help?

flame1251
  • flame1251

    Flame

  • Members
  • Joined: 24 Sep 2011
  • None

#8

Posted 12 September 2012 - 03:01 PM

QUOTE (MRZ @ Wednesday, Sep 12 2012, 07:57)
@flame:the cleo script makes the game have a black screen after loading a new game why?
it give me the zone text saying Ganton and the enb series is working and the frames also but i have black screen why?
any help?

Sorry, I do not know why. I checks mod again before lay out - everything worked.

But I have some ideas. Maybe installer not copied all mod files (in some places, Ryder's house for example, developers established unused triggers to exit from interior; this triggers don't work correct and conflict with my exit from interior script, so, I had to some work in MEd - and if location files (from data folder) not copied, you can see similar problems). Horror, how difficult was it to write. smile.gif Well, just try re-install mod.

Problem may also be the case in conflict with some other scripts. You can remove all scripts except the scripts from mod (from folder CLEO) and check mod again.

Does someone have similar problems?

MRZ
  • MRZ

    It's M.R.Z , Not mrz.

  • Members
  • Joined: 24 Apr 2012

#9

Posted 12 September 2012 - 04:47 PM

@flame:i have installed the data folder then due to that spark tool can't be executed due to my outdated XP so i copied the gta3.img and gta.int folders before they get deleted and imported them into their locations(gta3.img,gta_int.img)
but the cleo is making that black screen i don't know and even if i didn't replace the files in gta3.img and gta_int.img why are the cleo scripts doing it?

flame1251
  • flame1251

    Flame

  • Members
  • Joined: 24 Sep 2011
  • None

#10

Posted 12 September 2012 - 05:58 PM

QUOTE (MRZ @ Wednesday, Sep 12 2012, 16:47)
@flame:i have installed the data folder then due to that spark tool can't be executed due to my outdated XP so i copied the gta3.img and gta.int folders before they get deleted and imported them into their locations(gta3.img,gta_int.img)
but the cleo is making that black screen i don't know and even if i didn't replace the files in gta3.img and gta_int.img why are the cleo scripts doing it?

Strange. Why Spark does not work on your system?

That is, the automatic installation does not work correctly and instead you put the installer files in the IMG-archives own. Do you make rebuild of archives gta3.img and gta_int.img? Do you use CLEO 4 library? If not, install it from archive with mod. And yet try to remove all the scripts from the CLEO folder except scripts from mod.

MRZ
  • MRZ

    It's M.R.Z , Not mrz.

  • Members
  • Joined: 24 Apr 2012

#11

Posted 12 September 2012 - 06:05 PM

QUOTE (Flame1251 @ Wednesday, Sep 12 2012, 17:58)
QUOTE (MRZ @ Wednesday, Sep 12 2012, 16:47)
@flame:i have installed the data folder then due to that spark tool can't be executed due to my outdated XP so i copied the gta3.img and gta.int folders before they get deleted and imported them into their locations(gta3.img,gta_int.img)
but the cleo is making that black screen i don't know and even if i didn't replace the files in gta3.img and gta_int.img why are the cleo scripts doing it?

Strange. Why Spark does not work on your system?

That is, the automatic installation does not work correctly and instead you put the installer files in the IMG-archives own. Do you make rebuild of archives gta3.img and gta_int.img? Do you use CLEO 4 library? If not, install it from archive with mod. And yet try to remove all the scripts from the CLEO folder except scripts from mod.

Cleo 4 don't work for me IDKY strange thing
and the cleo works but something is going wrong by something related to teleport
because when i install the cleo3 it starts from the ganton street
may be saving then trying fix it?

flame1251
  • flame1251

    Flame

  • Members
  • Joined: 24 Sep 2011
  • None

#12

Posted 12 September 2012 - 06:17 PM

QUOTE (MRZ @ Wednesday, Sep 12 2012, 18:05)
QUOTE (Flame1251 @ Wednesday, Sep 12 2012, 17:58)
QUOTE (MRZ @ Wednesday, Sep 12 2012, 16:47)
@flame:i have installed the data folder then due to that spark tool can't be executed due to my outdated XP so i copied the gta3.img and gta.int folders before they get deleted and imported them into their locations(gta3.img,gta_int.img)
but the cleo is making that black screen i don't know and even if i didn't replace the files in gta3.img and gta_int.img why are the cleo scripts doing it?

Strange. Why Spark does not work on your system?

That is, the automatic installation does not work correctly and instead you put the installer files in the IMG-archives own. Do you make rebuild of archives gta3.img and gta_int.img? Do you use CLEO 4 library? If not, install it from archive with mod. And yet try to remove all the scripts from the CLEO folder except scripts from mod.

Cleo 4 don't work for me IDKY strange thing
and the cleo works but something is going wrong by something related to teleport
because when i install the cleo3 it starts from the ganton street
may be saving then trying fix it?

You can try. But most likely the problem is simply that the scripts are written for CLEO 4. You also can leave the textures and files from the data, remove scripts, and just use some teleporter instead my scripts.

flame1251
  • flame1251

    Flame

  • Members
  • Joined: 24 Sep 2011
  • None

#13

Posted 15 September 2012 - 06:39 PM

Still, I decided to make a version with manual installation. smile.gif I added links to first message of the topic; also i added link to the video. Hope you like it. smile.gif

HPro
  • HPro

    Time to be a Ghost

  • Members
  • Joined: 20 Nov 2012

#14

Posted 20 November 2012 - 09:58 PM

Make my sa:mp crash when i edit the gta_int.img any help?

TigerQ
  • TigerQ

    Player Hater

  • Members
  • Joined: 09 Aug 2012

#15

Posted 18 December 2012 - 02:53 AM

biggrin.gif FINALLY! Thx for ur mod man. sly.gif Hmm, is that possible to write some cleo script to make Sweet seat in his house? sigh.gif

flame1251
  • flame1251

    Flame

  • Members
  • Joined: 24 Sep 2011
  • None

#16

Posted 25 December 2012 - 10:59 PM

QUOTE (TigerQ @ Tuesday, Dec 18 2012, 02:53)
biggrin.gif FINALLY! Thx for ur mod man. sly.gif Hmm, is that possible to write some cleo script to make Sweet seat in his house? sigh.gif

Yes, its possible, but I do not plan to do this, and do not plan to do new version at this time. (Sorry for late reply).

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#17

Posted 25 December 2012 - 11:24 PM

Looks good.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users