Quantcast

Jump to content

» «
Photo

Modded GTA IV low fps for my specs?

1 reply to this topic
V8VANTAGE
  • V8VANTAGE

    Snitch

  • Members
  • Joined: 28 Jan 2009

#1

Posted 10 September 2012 - 11:26 AM

I admit my GTA IV (1.0.0.7 Steam) is modded but I believe I'm getting a lower fps than what I should be. Would upgrading the graphics card help at all even though it is a largely CPU dependent game? I was looking at selling my inno3D GTX470 to get a GTX670 Direct CU II.

Im not expecting 50-60fps but it seems very low indeed.

These are all the mods I have installed:

- City Cars Pack V1.2 (I think its called - only pack I found which doesn't spawn taxis everywhere)
- Latest version of IcEnhancer (I have disabled forced Anti aliasing)
- Ultimate Textures 2.0 + all currently available HQ texture packs for Manhattan Island by Lord Neophyte
- Explosion Mod (makes explosions larger and more powerful)
- Realizm IV (latest version)
- First Person camera Hack
- Traffic Flow Mod

These are the settings I use:

- Resolution 1920x1080 (60Hz)
- Texture Resolution High
- Water Resolution - Very High
- Reflection Resolution - High
- Shadow Resolution - High
- Night Shadows - Off
- Anisotropic Filtering 16x
- All Sliders are on 50/100
- Definition On
- VSync Off

- Clip Capture Off

And here is my PC:

Win7 HP 64Bit Sp1
i5 2500k - 4.4ghz
8GB DDR3 1600mhz
GTX 470 1280mb @ 700/1700mhz
Antec EA 650w

Here are some pictures captured with FRAPS (my FPS readings are in the top left)

http://imageshack.us...3115490774.png/

Many thanks to any help given smile.gif

cal0006
  • cal0006

    Yeah baby, yeah

  • Members
  • Joined: 08 Sep 2012

#2

Posted 10 September 2012 - 11:48 AM

Switch off Shadows (or set to Medium)

I'm currently having a problem with shadows if I have ENB series enabled. Trade off is slightly crap shadows for moderately good FPS.

Need to find a fix though.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users